Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
Hi all.. now i dont know how many of you also use the entitled forum but i know theres a few of us here..

Just want to double check that nobody else can access the site ? Says the domain name has expired ?? :rolleyes:

Anyone in the know with if or when the site will be re-activated please ??
 

·
Registered
Joined
·
202 Posts
Discussion Starter #3
Indeed !! Someones forgotten their yearly commitments..

I do hope its back soon.. i got posts im hoping for some news on hahaha
 

·
Registered
Joined
·
1,501 Posts
Yeah, domain seems to have expired.
Shame to loose the site and its forum. :(
 

·
Registered
Joined
·
9,509 Posts
I was only saying today that the forum had gone very quiet of late.....but not that quiet ;)
 

·
Registered
Joined
·
63 Posts
Man...it was one of the most comprehensive resources for the 156.... But I think most of the people that are on that forum have profiles in this forum as well...
 

·
Registered
Joined
·
7,179 Posts
It was due to expire, but it was to be renewed, I've had some connection problems, so wasn't able to get a hold of Andy.

It's hosting is secure, just the domain needs renewal, it's parked and will be back soon.
 

·
Registered
Joined
·
202 Posts
Discussion Starter #8
Excellent news ! Thanks you CJ :cool:

Love this website but its a bit too big.. the more reserved nature of .156 really appeals to me !

Will be looking forward to it going live... again :p
 

·
Registered
Joined
·
202 Posts
Discussion Starter #10
Indeed it is !!! Thanks for the update :cool:
 
1 - 10 of 10 Posts
Top