Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
19,119 Posts
Discussion Starter #1 (Edited)
Both keys have forgotten that they unlock my car. Have to get them coded but bloody annoying when you don't have it.
 

·
Premium Member
Joined
·
19,119 Posts
Discussion Starter #3
It just doesn't register the boot pop or the lock or unlock command. However after 4 days of me just pressing it loads and just now one has started working :rolleyes:
 

·
Premium Member
Joined
·
19,119 Posts
Discussion Starter #5
Well we'll see how it goes. Usually once one works the other isn't far behind
 

·
Banned
Joined
·
6 Posts
The micro switches inside the key are crap quality, they have a rubber base and get damaged quite often.
Replacing those is a very cheap job that any electronist can do with basic tools, but since I lack the tools I use a GSM repair shop close by and they charge me like 2 GBP for soldering the new micro switches on the PCB.
Of course, opening the key case and providing the new micro switches is not part of the deal, that you will have to do yourself.
 

·
Premium Member
Joined
·
19,119 Posts
Discussion Starter #7
It's not the micro switches. I repaired two sets for someone last week where they had come unsoldered. Mine work fine. Flashy light etc. The car just doesn't register the key anymore.
 

·
Premium Member
Joined
·
19,119 Posts
Discussion Starter #9
Nah tried that. New ones in both. Honestly mate my car just goes through periods of forgetting and sometimes they need recoding. I sort of know what the problem is and know how to fix it. Just annoying that's all
 
1 - 9 of 9 Posts
Top