Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter #1
Just driving through Leeds today, and I've noticed my odometer has started flashing this afternoon. Whats that about then :confused: ?
 

·
Registered
Joined
·
216 Posts
I had this too after my car came back from some having some damage repairs :cry: . It means that something somewhere is not working as it should be (typically vague I know). In my case it was flashing because i needed a "proxy realignment" which is some kind of refresh of the body computer I think. The reason mine was flashing was that when the car was repaired the boot locking mechanism and the rear parking sensors were replaced and although they worked fine, they were causing some kind of error because the body computer didn't recognise them so it needed this refresh. I got it into a dealer and they did the necessary, took them 30 minutes and it would have cost £45 but was covered on the warranty in my case. I did try and get an independent guy in first to do a diag but he didn't have the necessary equipment/software so I had to go to a dealer in the end. Seems to be a common thing though as their are a few threads on here about it. I did ignore mine for about 3 weeks then i started blinking in time with it and decided to get it sorted :) Good luck!
 
N

·
Guest
Joined
·
0 Posts
As GTMAT says, it indicates a failure during start-up checks
on the car's CANBus. Try a thread search as there have
beeen many previous posts about "flashing odometer"
and "proxy alignment" ;)
 
1 - 3 of 3 Posts
Top