Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
709 Posts
Discussion Starter #1
Hi forum,

I am trying to figure out a problem with my GTV, where I am getting a bearing sounding hum above 40mph.

It seems to be coming from the rear nearside.

The confusing thing is, that it does not increase or decrease in any way when turning or trying to shift the load from it, so I am not 100% sure it is definitely the bearing.

I have also noticed the inner tyre tread has been worn pretty badly.

Any suggestions as to what else it could be?

Many thanks
 

·
Registered
'98 GTV V6
Joined
·
1,299 Posts
Hi forum,

I am trying to figure out a problem with my GTV, where I am getting a bearing sounding hum above 40mph.

It seems to be coming from the rear nearside.

The confusing thing is, that it does not increase or decrease in any way when turning or trying to shift the load from it, so I am not 100% sure it is definitely the bearing.

I have also noticed the inner tyre tread has been worn pretty badly.

Any suggestions as to what else it could be?

Many thanks
This'll be you cause, the GTV/Spider suffers from worn inside edges on tyres especially if the rear tracking is out & has not been checked/adjusted. Normally the rear insides will feel like a 50p if you run your hand around the circumference. Replace the tyres and get a 4 wheel track done.
 

·
Registered
Joined
·
709 Posts
Discussion Starter #3
thanks mate, I just got a couple of new tyres on the rear and had the 4 wheel alignment done. they reckon the camber is way out at the back because the rear spring is knackered.

suspension was next on my to do list anyway so guess I better get right on it.
 
1 - 3 of 3 Posts
Top