Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I have just refitted the engine into my Spider and have found that it is tilting down on the left hand side. It is sitting in place on both mounts and it is not catching on anything. Has any one got any ideas?:confused:
 

·
Registered
Joined
·
3,981 Posts
if anything it should have a slight (4 degrees) tilt to the right (= INTAKE side) - so something is wrong!

I can only think the engine mounts are worn/squashed, or at least the exhaust side mount. How was it before you took it out, did the engine sit right?
(It would have been the right time to do the mounts with the engine out, to be honest!)

Post some photos of the engine and the mounts - photos speak a thousand words:)
 

·
Registered
Joined
·
472 Posts
Normal. Note that the sump will be parallel to the ground.

These engines, by design, tilt some 7 degrees to the left. Not sure why but one rumor is it's to keep oil on the intakes.
 

·
Registered
Joined
·
25 Posts
The engines lay towards the nr side, how much depends on the condition of the motor mounts.
I fitted a tubular manifold with out fitting new mounts the pipework touched the steering box,
new mounts have opened the gap to qtr of an inch.
 

·
Registered
Joined
·
3,981 Posts
Normal. Note that the sump will be parallel to the ground.

These engines, by design, tilt some 7 degrees to the left. Not sure why but one rumor is it's to keep oil on the intakes.
Oops! That makes me 11 degrees out:) as I was told it was 4 to the right - I stand corrected:thumbs:
 
1 - 6 of 6 Posts
Top