Alfa Romeo Forum banner

1 - 6 of 6 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi folks,
My engine light is showing error p1141, comments and cause please guys
 

·
Registered
Joined
·
1,843 Posts
Well, I dont know. But my best guess is "load calculation" is the result of a calculation done by the ECU based on readings from the MAF, crank speed sensor, possibly air temp sensor and Lambda... And if your car has a throttle position sensor, then that too.

So those sensors are your starting points... I notice this is the 3rd time you've asked :lol:
 

·
Registered
Joined
·
236 Posts
Hi Paul

I have tried to research you fault code for you as I found it interesting. After some trawling I have come up with this for you and as people have already pointed to this then it probably is this :). Hope it helps.

I have found and believe a P1141 is also a 17549.

The 17549 is typically associated with the MAF, throttle body or vacuum leak. The thing is the MVB #32 values do not indicate any problem with any of those components. It would be a good idea to try a MAF if you ordered one.
Found on this VW forum or maybe it was an Audi :)

I just bought a 2000 Audi A6 4.2 with OBD2 codes 441, 411 and - JustAnswer
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Thanks guys, appreciate the help. Yup had the code before. Have rest the light and it has been months since it relit. I have a decat and aftermarket exhaust and intake, perhaps it's time for a remap.

I have a standard mid-section of exhaust. Been told to change this first as rest of exhaust is aftermarket.

I am guessing that standard section will be smaller bore and therefore restricting flow still, so not worth remapping yet.

I reset the code again this evening, hopefully it will remain unlit again for a long time.
 
1 - 6 of 6 Posts
Top