Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
2nd day of gtv ownership and I went to start the car and found that all of a sudden I couldn't get 1st,2nd or reverse. had to push the car out and drive back in third.
the gear leaver now seems really loose.. it was booked into the garage for a checkup on monday but hasn't lasted that long! any ideas what's gone wrong?
 

·
Registered
Joined
·
435 Posts
If the gear lever is really loose it's possible that one of the linkages has popped off the gearbox. As you look under the bonnet, over to the right on top of the gearbox you should see two cables that fit onto the gearbox behind the clutch slave cylinder. They're ball-and-socket type attachments. If one's popped off you'll probably still be able to get some gears. Hopefully it's not anything more serious. Fingers crossed for you, mate :)
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
Ok, think I've got it all sorted. Spoke to Gav who sold me the car and it seems it's just a little plastic bush thing that's slipped off the bottom of the gear stick. Thanks for the quick reply! Should be able to sort it tonight. Phew.
 

·
Registered
Joined
·
101 Posts
Hope you get it sorted, am impressed with your demeanor, many would be ranting having only owned the vehicle for two days, there seems to be many here that are very equipped to lend great advice and already you have received good advice, fingers crossed for you.

You will love the motor you have, I have a Spider with the same v6 and am loving it.

All the best
 

·
Registered
Joined
·
130 Posts
Discussion Starter #5
Don't worry - I knew stuff would happen, just didn't think this fast! ;-) Is only a minor thing I think, but not having a garage/tools makes everything just that little bit trickier. Nothing like a new car to give an excuse to buy new things!

Next question - looking for info on where the locations are for removing the screws holding on the plastic surrounding the gearstick.. Will be trying to take it off tonight in the dark (with a torch) so less fiddling round will help!
 

·
Registered
Joined
·
130 Posts
Discussion Starter #6
Quick update.

All fixed - many thanks to Gav for talking me through it over the phone.

It came down to a little bush that had broken off that connected the gear lever to the gear linkage thing. After a bit of fiddling and a bit of help (and another bush supplied by Gav) it's all done and I know have gears again.

3rd day of ownership, first bit fixed. Woop woop!
 

·
Registered
Joined
·
130 Posts
Discussion Starter #8
Ahh, you were the one! Sorry bout that, but I really wanted it too. Seems like a good little car and the previous owner has really helped out. Anyway, you've already got an alfa so stop being so greedy!
 

·
Vendor
Joined
·
7,045 Posts
1 - 9 of 9 Posts
Top