Alfa Romeo Forum banner
1 - 6 of 6 Posts

· Regional Support, For Lincolnshire - AOL
Joined
·
16,539 Posts
Discussion Starter · #1 ·
Just been trying to log onto eBay and unable to do so, just get " Page not responding " message, from there you can get to the Home Page but just about nowhere else.

I'm told, after a long 0845 'phone call, all waiting in a queue of course, :( that the site has problems.

Cost me a lot to find that out, hope I've saved some of you the same hassle.
 

· Registered
Joined
·
11,604 Posts
Is ok in phone mode - take the cost of the call off any eBay fees :thumbs: :D
 

· Regional Support, For Lincolnshire - AOL
Joined
·
16,539 Posts
Discussion Starter · #4 ·
:thumbs: Yep, all OK now, wish I'd been more patient !

Now how to get the cost of the call back............:D
 

· Registered
Joined
·
26,465 Posts
Didn't have any trouble this end and used it both daytime and in the night. Did it effect everybody ?
 

· Regional Support, For Lincolnshire - AOL
Joined
·
16,539 Posts
Discussion Starter · #6 ·
Didn't have any trouble this end and used it both daytime and in the night. Did it effect everybody ?
Apparently so. What I don't know is when the problem started. I do know that it was down for at least an hour after I noticed the problem.

Been OK since apart from the recent Category changes which now make searching for old Alfa bits a right pain in the ..........
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top