Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I sometime think B&M was invented to stimulate debates like these. Query resolution seems to be outside the range of services offered by the dealers! My issue is that if I change a number for someone in my phone (e.g. they move house or buy new mobile), B&M retains the old number as well as the new and always asks which one I want. I always guess wrong! Does anyone know how to delete the unwanted numbers? The car (Brera JTDM) has been in the dealers today with my phone. They told me they'd fixed it, but they haven't! Suggestions welcome.
 
N

·
Guest
Joined
·
0 Posts
The system synchronises every time you
connect with the phone.

if you change a number it will update it automatcially.

It's possible that if you add a new number
i.e. change a number from HOME to WORK
it could keep the old HOME and just add a new
number WORK.

To flush that out you could delete the pairing
and data and re-pair the phone.

;)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks Nev, but that's not my experience. I have one number in my phone for my daughter, but the car refuses to forget the old one, so it has two.

The dealer was supposed to have erased all numbers and started again. I left my car and phone with them. I don't know if they did it but it's exactly the same as it was before I took it in.
 

·
Registered
Joined
·
831 Posts
check the menu. iirc it's under "advanced features" something like "delete used data" that should do the trick. also there is a "reset to default" or something similar.
 
N

·
Guest
Joined
·
0 Posts
Yup, "delete user data" and then "copy address book"
I think.

What phone is it? As this does sound more like a phone
issue than B&M.
 

·
Registered
Joined
·
831 Posts
yeah, I meant "user data" not "used"... typo. I have no bluetooth phone to check where it is right now, but I used that and it worked.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thanks guys. It took a couple of attempts but this has worked! I must conclude that the dealer didn't do it. They were also fixing the alarm, and that went off this afternoon for no good reason. hmmm...
 
1 - 7 of 7 Posts
Top