Alfa Romeo Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
444 Posts
Discussion Starter #1
Hi guys,

I've got a 147 1.6 2001 i looked in the water tank and there was no water and then i checked the oil filler cap and there was abit of gunk in the cap and traces of it in on the cams but not much.

I later filled the bottle up with water and bled the system and left running untill the fan kicked in which it did and the temp needle sat on half way like it should i then checked the heating and it comes out hot. I drove the car for a good half an hour with the temp gauge still at half way, i dont get any oil in the water tank but i didnt notice once that it got abit hot but i drive the car every day.


I dont think it head gasket because i still get heat and theres no oil in the water only at the cap.

what do you guys think
 

·
Registered
Joined
·
60 Posts
might just be condensation forming that causes the white stuff on the oil tank cover. Short journeys can cause this. If there is no sign of oil in water
 

·
Registered
Joined
·
30,074 Posts
I dont think it head gasket because i still get heat and theres no oil in the water only at the cap.
A failed head gasket won't stop the heater working!

As for no oil in the coolant, you won't if there is no damage to that part of the gasket.

Now for the gunk in your filler cap, do you do a lot of VERY short trips?
 

·
Registered
Joined
·
444 Posts
Discussion Starter #4
took it in px blind, didnt give much for it no tax or mot flat batt etc, i clean the gunk out and seemed to come back the days there was enough to swob with your finger.

Maybe waterpump? the only thing that gets me is that is doesnt overheat all the time? just once and it shot up from half way it didnt creep up
 
G

·
Guest
Joined
·
0 Posts
Sounds normal to me... they do get some emulsification in the filler cap on short trips... Clean it out... get a sniff test, most garages do this for free if there is a hint that they can get the amount of work it requires for a gasket replacement so bear that in mind, it may work in your favour.

You might as well top up the coolant and take it for a twenty + mile run on the motorway constant speed, keeping an eye on the temp. Check the oil filler cap again on returning and if there is no emulsification, you have nothing to worry about, it may well be some trapped air in the collant system that just needs bleeding out:thumbs:
 

·
Registered
Joined
·
204 Posts
Not your engine i know, but my old 33 boxer did the same thing. To make matters worse it had a filter built into the neck of the filler pipe which was forever gumming up with milky muck. Dremmeled it out in the end but still got some muck. The cause... too many short journeys. Water level never moved though.

HTH,
PJ
 

·
Registered
Joined
·
30 Posts
parts galore!!! cool, drivers side e'window switches please, header heat shield, engine under tray, glove box lid, battery terminal box cover, front indicator lenses, thanks!

p.s. what colour is it and what interior trim colour/spec?

:thumbs:
 
L

·
Guest
Joined
·
0 Posts
you mention in the thread title 'rarely overheats' , what did you mean by that statement? Has it ever gone into the red of the tmep guage?
 

·
Registered
Joined
·
444 Posts
Discussion Starter #12
you mention in the thread title 'rarely overheats' , what did you mean by that statement? Has it ever gone into the red of the tmep guage?
It went to 3/4 on the temp gauge once then never again, i havnt had a chance to look at it but will tomo and update you guys,
 

·
Registered
Joined
·
100 Posts
cream in oil cup, empty water tank..
in my opinion it's obviusly head gasket problem.. your water enters to engine oil..
how is your oil level? has it increased?
 

·
Registered
Joined
·
444 Posts
Discussion Starter #14
cream in oil cup, empty water tank..
in my opinion it's obviusly head gasket problem.. your water enters to engine oil..
how is your oil level? has it increased?
Im going to take no more chances, booked it in with a trusty forum member "seymour beaver" he knows his stuff and wont hit me hard ;-).

It does have some kind of problem im sure of it maybe the head gaskets just on its way out.
 
1 - 14 of 14 Posts
Top