Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi All,

I know there are loads of threads on creaking / squeaking suspension, but this I think is slighty different.......

b4 I explain please note the drop links, ARB and steering rack have been replaced recently.

Basically, when pulling off a creak sometimes comes from what sounds like the lower area of the engine near the pedals..... the creak only lasts for about a second (ie when pulling away initially under stress) and then is fine. Then when coming to a stop it creaks again from the same area.

Bumbs or corners etc do not effect it. Its just when pulling off and stopping.

Could it be the engine mounts taking the initial strain when the clutch egages, or is it more likely to be someting to do with the suspension...or something more sinister:rolleyes: - still love the car though!

Anyone got any ideas before she goes back in? :confused: .

thanks
 
M

·
Guest
Joined
·
0 Posts
get this sometimes with mine...have had the engine mounts looked at, which look okay...


:)
 

·
Registered
Joined
·
204 Posts
I'm getting a bit of creaking/clicking from mine when pulling away. I have a sneaking suspicion that it's the CVs.
 

·
Registered
Joined
·
101 Posts
Don't know if this gives anyone some clues but. Had this with mine. Before I bought the car it had been stood for six months. After six weeks creak completely vanished and never returned (3 years on - touch wood). So whatever it was either it sorted itself out or dropped off!!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
dropping off huh??? ....I guess things falling off means a lighter car....which means a faster car!:D
 

·
Registered
Joined
·
1,390 Posts
My 156 makes an intermittant creaking noise when pulling away. I was getting quite concerned about it as it sounded like it was coming from the footwell area. I have now realised that it is the seat creaking as I lift my clutch leg!!
 

·
Registered
Joined
·
1,786 Posts
I had a Lancia with a similar creak and it eventually was wheel nuts slightly loosening. Refitted with coppaslip and torque and never happened again. I think they were binding on the alloy wheel when tightened.
 
1 - 9 of 9 Posts
Top