Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter #1
Some idiot *cough* appears to have left the coolant tank cap off after filling and its now gone...

Any ideas where I could get a replacement? Dont suppose Halfords do a generic one!
 

·
Registered
Joined
·
30,081 Posts
You need to be careful because there are different specs with different pressures.
So even if the threads are all the same, they do differ.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #3
You need to be careful because there are different specs with different pressures.
So even if the threads are all the same, they do differ.
Fair dos, safer to go with ordering from main dealership then, means no car until thurs as they've quoted that lead time
 
M

·
Guest
Joined
·
0 Posts
Err just check pressure for your car and get to scrappy... my mjet is 1.2 bar i think and sure my early TS 156 is the same. bar is written on cap :)
 

·
Registered
Joined
·
210 Posts
Discussion Starter #5
Rather than risk it i've ordered from dealership (scrappies I rang hadnt broken any GT's) so the focus gets a swan song until the part arrives on wednesday before being sold.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #6
Chaps, I will have driven several short trips in the car without knowing the coolant reservoir cap was gone; albeit with no issues with oil pressure/temp etc. Plus the coolant level is only just below min considering it's had no cap on - any issues I should keep an eye out for or do you think I'll have got away with it?

Like I said, the trips will have been short - 11miles to and from work twice a day and the odd 2mile around town.
 

·
Registered
Joined
·
30,081 Posts
I imagine you have got away with it, probably lucky that it happened during the winter.

The biggest issue would have been it loosing coolant and it sounds like you haven't lost much.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #8
Yeh, the reservoir is about 2mm below min (which is where it was at before topping it up the other day). Sweet, bullet dodged then.

I'm assuming I left the cap off - there's no sign of damage from it bursting off through pressure, the underside of the hood has no mark and the threading on the reservoir is untouched - there can't be any other reason for the cap being gone other than me leaving it off or lose when filling, can there?
 

·
Registered
Joined
·
210 Posts
Discussion Starter #10
no.
But why did you have to top up coolant in the first place,it is not normal no matter what others think,there is a leak somewhere you'll have to find it.
The tank and cap is cheap and easy to change : https://sites.google.com/site/alfaromeo156repairguide/

William Lütken
It was just below min, so topped it up. Once its topped again, and ive driven around a week or so with the cap on and sealed i'll keep an eye on it.

Worse now is the batterys died after four nights/days in this cold outside..
 
1 - 10 of 10 Posts
Top