Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi

Ive noticed that randomly when driving my clutch pedal sometimes tightens so its harder to depress the clutch. Then after a while it goes back to normal again.

When i start the car from cold the clutch pedal is always normal, its only after driving does it tighten, and then only randomly for a period of say 10 minutes.

Can anyone advise what this may be?

Thanks if you can!

cheers
ben
 

·
Registered
Joined
·
1,519 Posts
My clutch is exactly the same, stiff to start with, even stiffer as the journey goes on, but it works fine and I have a good bite point, just an Alfism I think. Compared to my Mrs Golf, which you could press with your little finger it's a nightmare!
 

·
Registered
Joined
·
2,292 Posts
The clutch was same on mine 147 JTDm, but 3 weeks ago I replaced the clutch due to slipping and mechanic told me that the slave cylinder is the cause of this behaviour... Now, after it was replaced, it works like a charm...
 

·
Banned
Joined
·
9,721 Posts
I've seen it before where the top gearbox bolt has unwound and physically jammed the release arm on 6 speed boxes, dead easy to spot if it is. Otherwise thebrass bushes that the release fork rotate in can jam and make the operation stiff, it just wont be the hydralics causing it.
 

·
Registered
Joined
·
1 Posts
my 2005 gt when first driven the clutch is fine and on long runs the clutch is fine but after sitting in traffic for a couple of minutes the clutch pedal becomes nearly impossible to push and also bites right at the bottom of its travel. as a new clutch isnt cheap i dont want to replace it if this is not the problem. but there again it has done 88,000 miles
 
1 - 6 of 6 Posts
Top