Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,500 Posts
Discussion Starter #1 (Edited)
Hi all
Driving back for dropping my daughter off at work yesterday morning the car decided without warning to stop running. Tryed to restart it and nothing at all. Managed to push the car away from the junction and tried again this time as soon as I turned the key the alarm goes off and still no life.
The code light is going out so should be recognising the key and if I'm right in thinking the alarm system is different to the code system and doesn't immobiliser the car? However I've tried cleaning the BBoB and disconnecting the ECU. Still no joy
I don't have the little round key to turn the alarm off also only have one red key and no brown master. Car is a 1998 ph1.
Thanks in advance for your help
Ian
 

·
Registered
Joined
·
170 Posts
Hi all
Driving back for dropping my daughter off at work yesterday morning the car decided without warning to stop running. Tryed to restart it and nothing at all. Managed to push the car away from the junction and tried again this time as soon as I turned the key the alarm goes off and still no life.
The code light is going out so should be recognising the key and if I'm right in thinking the alarm system is different to the code system and doesn't immobiliser the car? However I've tried cleaning the BBoB and disconnecting the ECU. Still no joy
I don't have the little round key to turn the alarm off also only have one red key and no brown master. Car is a 1998 ph1.
Thanks in advance for your help
Ian
Any signs of life, hick up or sth when you're cranking it, it could be a crank speed sensor, try the fuel pump fuse, the pump its self, spark plugs, HT leads all that, does it have fuel in it because or gauges aren't too accurate...
 
1 - 3 of 3 Posts
Top