Alfa Romeo Forum banner

1 - 4 of 4 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
hi, i have central locking on my car but the drivers side rear door does not work on it. it will sometimes lock with the car but never unlocks with out lifting the button yourself. is this comon problem would you know? any ideas what it could be?

thanks
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Short answer... I don't know.

It could be a duff electrical connection somewhere, or a mechanical problem with the lock itself.

I had problems with a rear door not closing after being opened, but that was the latch, rather than the lock. Problem was the latch wasn't greased (and didn't look like it had been - ever).

I suppose at least yours locks, so you can leave the car secure.

Best I can suggest is to have a look through the workshop manual and see what could be wrong. It can be found here... http://www.spider.pp.ru/ar155-repair/

Hope this helps,

Rob
 

·
Registered
Joined
·
20 Posts
I have the same problem :( , but my door is stuck. It doesn´t open at all. You can´t open it, because it´s stuck or something? Sometimes it open and now I´m waiting for that and then take the door panel off and cheched it.
 

·
Registered
Joined
·
1,183 Posts
there is small micro switches in the lock mech's that can cause probs with central locking not working , there is in the manual the colour cdes for the lock wire maybe adding 12volts to the right one will open stuck door? but i imagine its more of a mechanical fault with the stuck door.
 
1 - 4 of 4 Posts
Top