Alfa Romeo Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
484 Posts
Discussion Starter #1
my central locking has suddenly stopped working all together but the alarm still sets on the key fob. i can only lock and unlock the drivers door manually... has anyone had this problem or know what might be the issue?
 
L

·
Guest
Joined
·
0 Posts
Mine does this intermittently. I haven't bothered to do anything about it, and it just rights its self after a day or two.
 

·
Registered
Joined
·
12,747 Posts
Try this.........Disarm the alarm....open with key........sit in car......lock the car with the lock pins.....set alarm........disarm and the locks should open.....it did with mine and I got the advice from the wonderful tech lounge......any problems, do a search in there and you usually find it has happened to someone elses GTV..........:thumbs:
 

·
Registered
Joined
·
286 Posts
Try this.........Disarm the alarm....open with key........sit in car......lock the car with the lock pins.....set alarm........disarm and the locks should open.....it did with mine and I got the advice from the wonderful tech lounge......any problems, do a search in there and you usually find it has happened to someone elses GTV..........:thumbs:
Do not necessarily need to be in the car, try disabling the alarm, unlocking both doors manually if needed and then lock both doors manually and arming the alarm again. This used to happen on my old twinnie all the time
 

·
Registered
Joined
·
12,747 Posts
Do not necessarily need to be in the car, try disabling the alarm, unlocking both doors manually if needed and then lock both doors manually and arming the alarm again. This used to happen on my old twinnie all the time
I was quoting the method I found in the tech lounge, it worked......:thumbs:

and an excuse to sit in my GTV.........;)
 

·
Registered
Joined
·
484 Posts
Discussion Starter #8
tried this didnt work but i'll have a search to see what other methods can be tried other than my last resort... A HAMMER
 

·
Registered
'98 GTV V6
Joined
·
1,299 Posts
First, does the central locking work with the key using the key in the doors? Sounds to me that a fuse has possibly blown, best to check the fuses (x2 @ 25A on Yellow Bases) inside the car on the rail above the fusebox, shares same fuse as electric window motors. This fuse provides power to the door locks. There are 2 fuses in the fusebox, F#16 - 20A, & F#15 - 10A, providing power to the Intergated Services Unit (N82). What year is your bella?
 

·
Registered
Joined
·
458 Posts
there is lots of discussion about the key loosing sync with the receiver. try a search for a guide by user looobz<
(ill try find it now also)

*edit: HERE
and HERE

although there are plenty of other threads on this subject also

SO i guess the first question is: do you have the central locking codes that apparently come with the keys?
 

·
Registered
Joined
·
484 Posts
Discussion Starter #11
the central locking does not work at all but the key does open the door and my car is a 1998 model. the alarm works from the key fob too so it just seems to be the central locking...
 

·
Registered
'98 GTV V6
Joined
·
1,299 Posts
Have you checked the 2 fuses mentioned earlier, in the main fusebox? Also check that the plugs on the Intergrated Services Unit (N82) are connected. The is located behind the glovebox, it's purple in colour, You can see the N82 if you look up from the passengers footwell.
 

·
Registered
Joined
·
484 Posts
Discussion Starter #15
its not actually fixed yet but i think its the actuator that is causing the problem. im waiting on geting a spare one from a friend with a broken gtv.took forever but by process of elimination i think thats what it is.
 

·
Registered
Joined
·
1,246 Posts
Try this.........Disarm the alarm....open with key........sit in car......lock the car with the lock pins.....set alarm........disarm and the locks should open.....it did with mine and I got the advice from the wonderful tech lounge......any problems, do a search in there and you usually find it has happened to someone elses GTV..........:thumbs:
10 yrs thread revival,but above just got my central locking working again,so thanks :)
 
1 - 16 of 16 Posts
Top