Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter #1 (Edited)
Hey all. Just installing my new cd changer, but of course it arrived with the incorrect adapter.

So i have done the following:

Snipped the female cd cable off the incorrect iso plug.
Removed the blue mini ISO connector which was in the rear of the HU, but with no leads comming out.
Ordered the connectors which go into the mini ISO plug.

Cables comming from female cd bus cable as follows:
1x Grey: - presume its the telephone cut from the cd instructions diagram.
2x black: one is unsheathed so presume its the shield grnd. They are joined together already
1x blue: ?
1x brown:?
1x red:?
1x yellow:?
1x yellow w green stripes: was joined to several other red 12v before cutting. Im thinking its the switched one.

So i need to know the mapping of the above to the
data-out,
data-in,
UB+,
earth,
switched 12v

as shown in the .:12vhifi.nl:. alles over Car Audio & Techniek diag.

Any ideas ?
Even the pin outs on a standard PC7-4781 blaupunkt changer cable would help !

Added: here is someone asking the same question - but with a pic !
http://www.fiatforum.com/multipla/188163-blaupunkt-cd-changer-cable-pinouts.html
 

·
Registered
Joined
·
441 Posts
Discussion Starter #2 (Edited)
Ok - i dont think this matters any more. It looks like i bought the WRONG CDC-A03 ..!:cry:

Having just spoken to the very helpfull Bluespot guy, i found out that there was an original CDC-A03 in black ( with odd connector as shown in the link in the above post) - looks just like a Sony Uni-link ). This was then superceded by the CDC-A08 with a 13 pin din output, avail in silver. Then a new CDC-A03 was released also 13 pin din output.

The last two work with the 156 HU. The first version of the CDC-A03 doesnt ! The one i bought has a code of: 7 607 768 510.

Hope this helps someone.

Added:
And as if by magic, when i google that code it, throws up this, a Dutch dood who found out the above info already...
 

·
AO Silver Member, 155 Lounge Winner 09
Joined
·
7,713 Posts
that's a bummer. :(

regarding the cable, what you need is someone with the cable infront of them who can multimeter the wires (continuiuty test) to determine which colours match to which pin. unfortunately, my cable is still in the GT, and not readily accessible.

:)
 

·
Registered
Joined
·
373 Posts
i've got one of these fitted from factory, i wouldn't go to any effort to retro fit it myself. Skips more than you'd expect and doesn't like some CDs (not copies) at all.

just get a new HU. then you can have bluetooth hands free and ipod connectivity all thrown in.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #5
Is it black with the 7 607 768 510 code on the back Cal ? Dont rip your boot to bits to look ....

Shiny - i worked out the power ones wich left 4 cable to go into 2 holes. Tried all configs. Nothing.
 

·
Registered
Joined
·
373 Posts
I'll try and have a look for you tomorrow. but i'm not sure i'll be able to see much without removing some trim.

Is it black with the 7 607 768 510 code on the back Cal ? Dont rip your boot to bits to look ....

Shiny - i worked out the power ones wich left 4 cable to go into 2 holes. Tried all configs. Nothing.
 
1 - 6 of 6 Posts
Top