Alfa Romeo Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I just bought this CD changer emulator off ebay :-

http://www.ebay.com.sg/itm/USB-AUX-...Romeo-159-Sportwagon-2005-2011-/262141250188?

While its blue ISO mini connector fits nicely into the my SB05 head unit of my 159, strangely it could only recognise just one folder in both SD card and USB flashdrive. The remaining folders cannot be selected when I press the up/down buttons on the HU/steering wheel. Forward/reverse and volume has no problem though.

I was advised by the buyer to format the card/drive on FAT and name the folders, CD01, CD02, etc. I did accordingly but the problem remains.

Anyone can advise what the real issue is and how I could resolve it?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #2 ·
I just bought this CD changer emulator off ebay :-

http://www.ebay.com.sg/itm/USB-AUX-...Romeo-159-Sportwagon-2005-2011-/262141250188?

While its blue ISO mini connector fits nicely into the my SB05 head unit of my 159, strangely it could only recognise just one folder in both SD card and USB flashdrive. The remaining folders cannot be selected when I press the up/down buttons on the HU/steering wheel. Forward/reverse and volume has no problem though.

I was advised by the buyer to format the card/drive on FAT and name the folders, CD01, CD02, etc. I did accordingly but the problem remains.

Anyone can advise what the real issue is and how I could resolve it?
No amount of trying with different size/brands of SD card/Flash drive and reformatting could solve the issue.
Eventually I reset the HU by disconnecting the power supply connector at the back, retried and it could recognise all the music folders! :thumbup:
 
1 - 2 of 2 Posts
Top