Alfa Romeo Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
42,287 Posts
Like I said earlier it took me two years plus before I managed piccie posting using the easy method. So I'm prepared to be patient as ever, and who knows may be up for my free TV licence as well? :D
 

·
Registered
Joined
·
2,133 Posts
The photo thing is the worst thing about this forum.

On all the other forums I am involved with, your photobucket link automatically opens the photos on the screen so that you don't have to keep clicking on each link to see the photo.

The only other method is the whole laborious effort of going down into the "manage attachments" thing at the bottom.
 

·
Administrator
Joined
·
89,610 Posts
That why there is an Image Lounge where IMG code is enabled ;) It encourages users to post pics there to keep the rest of the Forum tidy :thumbs:
 

·
Registered
Joined
·
15,172 Posts
The photo thing is the worst thing about this forum.

On all the other forums I am involved with, your photobucket link automatically opens the photos on the screen so that you don't have to keep clicking on each link to see the photo.

The only other method is the whole laborious effort of going down into the "manage attachments" thing at the bottom.
yeah I dunno why they dont use the IMG Code
:rolleyes:

There's an Image Lounge for images where the IMG code will work.
Everywhere else there is an upload facility. Admittedly it's broken at the moment, but we're working on a fix.

Thanks for your useful feedback.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top