Alfa Romeo Forum banner

1 - 20 of 29 Posts

·
Super Moderator
916 Spider P1 Lusso
Joined
·
9,446 Posts
There are several posts on page 12 of you saying you can't see page 12 :confused:
 

·
Registered
Joined
·
44,881 Posts
Discussion Starter #5
There are several posts on page 12 of you saying you can't see page 12 :confused:

Exactly, I tried the links you put up but I always end up at the top of page 11 ! No matter what I do always page 11 :confused: Now I can see there is a page 12 and 13 but I have no access to them :confused:
 

·
Super Moderator
916 Spider P1 Lusso
Joined
·
9,446 Posts
Yes, some error there, but I've no idea what's causing it. I posted from page 12 onto page 13 to show you, but there was even an error in me doing that :(
 

·
Registered
Joined
·
44,881 Posts
Discussion Starter #10
There is still an issue here. I changed posts per page to 20 and I can see the posts that were invisible to me on page 12 when I had it set to 'forum default'. Now with 20 per page I still can't see the page marked as number 12, the posts were visible when I had it on forum default but not now I have it on 20 posts per page. If I reset to forum default I can see those posts again because they are no longer on page 12. The issue is with the 12th page of the thread, doesn't matter whether you have posts per page set to default or 20 or 15 there is still no access to 'page 12' :confused:

I'm confusing myself here but do you understand what I mean ?
 

·
Super Moderator
916 Spider P1 Lusso
Joined
·
9,446 Posts
Is page 12 where we're all talking about ADF behind his back?

It's all very odd :confused:
 

·
Administrator
Joined
·
87,045 Posts
Bump :eek:


There's the same problem with this thread http://www.alfaowner.com/Forum/way-off-topic/374660-which-aoers-never-here-much-but-you-wish-they-were.html

My post http://www.alfaowner.com/Forum/way-off-topic/374660-which-aoers-never-here-much-but-you-wish-they-were-7.html#post5274117 appears as No.166 on page 7, however looking at WOT it appears it should be post No.177 on page 8

I've logged out, deleted all history & cache but it hasn't fixed the issue, other have also now noticed the problem.
 

·
Administrator
Joined
·
87,045 Posts
1 - 20 of 29 Posts
Top