Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,638 Posts
Discussion Starter #1
Is it me (more than likely)? I have just registered today and whenever I try and do my Introduction Threads via the new members page I constantly get the 'Forum Rules' page - I have waited for the clock to go and the submit button to appear - I tick the 'Ive read the rules' message and hit select. When I try to do my intro thread it takes me back again saying I have to agree to the rules. Tried this about 10 times today - Any ideas?? (Yours - a brand new Alfa owner - at last!!!):cry:
 
H

·
Guest
Joined
·
0 Posts
Re: cant get past 'New members - Forum Rules'

Welcome to AO Peter I'm sure one of our friendly Mods will be along to sort it out for you soon :D
 

·
Registered
Joined
·
2,638 Posts
Discussion Starter #3
Re: cant get past 'New members - Forum Rules'

OK, thanks. Obviously not the biggest problem in my life - but it would be nice to say hi to one and all and to start and revel in my new found love...

Never owned an Alfa before and just bought my first...

Arrives Sat - cant wait - havent felt this existed since getting married

Then again...
 
H

·
Guest
Joined
·
0 Posts
Re: cant get past 'New members - Forum Rules'

You'll be Married again once you get your bum on that driving seat ;)

Nothing like it sunny day giving your bella a blast through some country twisties enjoy

And it's a bit of a tradition in here to post some piccys of your car.

If click on the Members car you can see if they have pics of their cars in the gallery :cool:
 

·
Registered
Joined
·
2,638 Posts
Discussion Starter #5
Re: cant get past 'New members - Forum Rules'

OK, shall do.

I already plan a run out Sunday down the East Coast, and then travelling from the NE to Reading and back next week, so that will give me a chance to have some fun (M1/M25 permitting!!). May re-jig the old Tom Tom to ignore all motorways.

Roll on Saturday:D
 

·
Administrator
Tesla Model S
Joined
·
8,046 Posts
Re: cant get past 'New members - Forum Rules'

Hi Peter,

I just made a test post using your permissions and everything was fine? I made a test post in the introduce yourself lounge with no issues.

Try emptying your cache from "internet options"... I suspect its a large temporary internet file issue. We want you to be able to post, so keep us informed :)

AO
 

·
Registered
Joined
·
2,638 Posts
Discussion Starter #8
Re: cant get past 'New members - Forum Rules'

Hi - that did the trick - many thanks.
 
1 - 9 of 9 Posts
Top