Alfa Romeo Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
Its getting harder and harder to engage second gear when changing up from first. You go to pull away hard and go to change to second and it wont go in, the rpm is matched and everything?

Could it be the gear shift cables are sleck, and if so is there a good method to adjust them?
 
G

·
Hi Dom,
When I first got my V6 about 4 months ago now, the gearchange was a bit stiff(especially 2nd to 3rd, and back), as the car had been stood for a couple of months, in an heated indoor show room before I bought it, and I think some of the lubrication on the linkage had dried up.
Since then, I've lubed the linkages under the leather gaitor inside the car, and also pulled back the rubber cover on the gearbox and lubed in there too (think there was a post about this a while ago).
The gear change has got better and better, and now its nice and slick. Before you say it, its not that I've got used to it, as I drive other cars regularly as well!
If this fails to work, you could try changing the gearbox oil, as this too can be the cause of awkward gear shifting.

Mark. :)
 

·
Premium Member
Joined
·
2,023 Posts
Sorry did not see if it was a v6,but I put a thread in earlier---suffice to say that water gets into the linkage rods above theclutch housing .Alot of penetrating oil/lubricant/grease in that order freed up the linkage after a good deal of static gear changing!Hope this helps and is of course the same problem? wink
 
G

·
Alfapat

Ah, remember the post now :confused: Will have to check mine as its a little notchy.

BTW, Alfa's have a bad second gear sychro at the best of times!!!

wrinx
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #7 ·
Yeah it does go in when going slowly, I try to match the revs as best I can but it happened again last night, just wouldn't go in at all. The car has done 70 000 so maybe a new syncro ring on second? I wonder how much they cost! I will try to lubricate the linkages too but they seem very free when standing still with the clutch depressed. Think I will change the oil too.
 
G

·
I have always had difficulty in selecting second when the gearbox is cold, especialy in winter, but then fine most of the time once it has warmed up. It has always been like this since I have had it at 29000miles and is no worse now a 167000.

Does yours exhibit the same characteristics?

Ian.
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #9 ·
It doesn't go in even after a long drive, I haven't had the car long and at first it was great, this is something I just noticed in the last couple of weeks. For the most part the gearbox feels great, but when you try to make a quick getaway it rock solidily refuses to go into second, but it doesnot happen every time though.
 
G

·
A mate of mine had a similar problem with his 146, but after a while he lost all gears. Turned out his habit of "quick-changing" had broken a plastic bush in the linkage pivot on top of the subframe/steering rack.
 
1 - 11 of 11 Posts
Top