Alfa Romeo Forum banner

1 - 8 of 8 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi,

My rear window wiper stopped working last night and as I suspected it is the dreaded boot wiring loom fault. I took the various bits of trim off the boot lid and when I slid back the sleeve noticed that there were two cables that has snapped.

One of the cables was the one for the window wiper so I soldered that back together and all is well.

The other cable that snapped confused me as it's a big thick coaxial cable and everything seems to be working. I traced this cable and it ends with a plug close to the third brake light at the top of the rear window. I doesn't connect to anything else.

I was wondering if anyone has a clue what this is for? I though as it was coax it had to do with an amp or something but seems unusal that it would terminate at the top of the rear windows. I'll try to get a picture of it if it helps.

Is such a thick cable that I was amazed to see it had snapped, especially since the cables didn't seem overly stretched in the sleeve.
 

·
Registered
Joined
·
8,786 Posts
I think it was intended for an antenna in the rear window. look at the vertical wires in the window, they don't seem to be part of the heater.

My guess = DAB, but never implemented.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Thanks all, that explains it :thumbup:

As it was cut through I just removed it rather than repairing, don't suppose it will matter since it's not used.
 

·
Registered
Joined
·
8,786 Posts
Might be better gone.

The way the boots for the wires are setup there's not so much actual bending going on as there is twisting, but if there's too many wires the twisting isn't working properly.
 

·
Registered
Joined
·
15 Posts
re: what this cable for

hi
I have noticed today that my pop up sat nav is not seeing any satellites. i dont ever use
it but i was trying to measure ground speed on the sat nav versus the speedo for accuracy.
could it be for sat nav?.
 
1 - 8 of 8 Posts
Top