Alfa Romeo Forum banner

1 - 20 of 37 Posts

·
Administrator
Joined
·
8,045 Posts
Discussion Starter #1 (Edited)
Please report any MAJOR bugs found in this thread only - Please make sure others have not reported them already by scanning this thread.

Known Bugs so far:
AO Grey Save updates but doesnt close edit window
AO Classic Save updates but doesnt close edit window
Some custom smilies do not move even when animated - FIXED
Rate threads are showing up in every thread and in every lounge plus they are yellow - FIXED
AO Chat has no access for club members at present.

Thanks for all your patience :) If you see any of your own posts in the technical lounge that are in the wrong place, please report them to Bigfoot via PM or by reporting the post itself.

AO
 

·
Registered
Joined
·
1,441 Posts
Just a comment that while logical for technical reasons (Alfa not web), 147, 156 and GT in one thread is just too much.

I can't see any of the GT threads I was following, I know I can enable email alert but its too many emails for me to delete each morning.
 

·
Registered
Joined
·
34 Posts
Just a comment that while logical for technical reasons (Alfa not web), 147, 156 and GT in one thread is just too much.

I can't see any of the GT threads I was following, I know I can enable email alert but its too many emails for me to delete each morning.
Can I support TP on this one - call me small minded but the GT threads I follow have just be swallowed by the 790 pages of 147/156 info. Yes I know that the 147 and GT have a lot in common but the search function always got me this cross referenced material. I think to subsume the GT into such a large thread group means a lot of its value has been lost - literally.

Can I say that I really appreciate the resource that AO is and i do understand that separate "lounges" required additional moderator resources but don't "throw the baby out with the bath water" by lumping everything together.

Just my 2p worth

IB
 

·
Registered
Joined
·
1,441 Posts
Can I support TP on this one - call me small minded but the GT threads I follow have just be swallowed by the 790 pages of 147/156 info. Yes I know that the 147 and GT have a lot in common but the search function always got me this cross referenced material. I think to subsume the GT into such a large thread group means a lot of its value has been lost - literally.

Can I say that I really appreciate the resource that AO is and i do understand that separate "lounges" required additional moderator resources but don't "throw the baby out with the bath water" by lumping everything together.

Just my 2p worth

IB
I'm glad I am not the only one. I wondered after I posted this morning if I was over-reacting but I must say I have not really used alfaowner all day (which is unusual for a slow Friday in the office!) as there is just too many threads and GT related discussions are lost in the noise.

How about sub-forums for 156, 147 and GT under an umbrella forum?

You raise a good argument on moderation prof IB, but the objective should be to lower moderation requirements through organisation, not by driving everyone away... :(
 

·
Administrator
Joined
·
8,045 Posts
Discussion Starter #6 (Edited)
Hopefully that is the rate thread box dealt with, it only should show in the technicl section, this wil also bedealt with shortly.

I just deleted all the posts in this thread that were simply repeating the issues we had already logged in the first post!!!!

AO
 

·
Registered
Joined
·
712 Posts
AO,
Each email I receive at my private address, which refers to the threads I am subscribed to, is in triplicate. This has been going on for a while, I think, but haven't a clue how to stop it or is it a bug since the upgrade?
Am I the only one, if so must be something with my PC.
Any help would be great.
Andy.
 

·
Registered
Joined
·
15,172 Posts
Rate threads are showing up in every thread and in every lounge plus they are yellow - FIXED
Are you sure this is fixed? Maybe it's a skin issue, but I still get the thread rating banner above every page. (I'm on AO grey, BTW)
 

·
Administrator
Joined
·
8,045 Posts
Discussion Starter #9
AO,
Each email I receive at my private address, which refers to the threads I am subscribed to, is in triplicate. This has been going on for a while, I think, but haven't a clue how to stop it or is it a bug since the upgrade?
Am I the only one, if so must be something with my PC.
Any help would be great.
Andy.
Hi Wainey,

I am not getting that issue on any of my test accounts can you forward a copy of these three emails to aoforum @ alfaowner.com

Many thanks

AO
 

·
Super Moderator
Joined
·
114,698 Posts
We decided against it because we felt the most efficient way was to put together (mostly!) the common platforms, such as 156/147/GT since they share many of the same troubles/peculiarities.


If enough members want a further individual car split, we will reconsider it.
 

·
Registered
Joined
·
34 Posts
We decided against it because we felt the most efficient way was to put together (mostly!) the common platforms, such as 156/147/GT since they share many of the same troubles/peculiarities.


If enough members want a further individual car split, we will reconsider it.
Thanks for listening to our [TP & my] posts :thumbs: - it would be great if you could reconsider it - the volume of posting by the the much more numerous 147 & 156 is swamping the GT posts making them impossible to follow/find.

If we have a common platform issue we can use search the search function on that particular issue to get the full range of information available on that issue.

Having said that, there are a number of issues which are peculiar to the GT [i.e. wind noise/frameless windows] [or indeed other issues specific to the 147 or 156] and we won't see these unless we search or happen to log in to the "lounge" witin a couple of hours of posting. Currently posts to the the 156/147/GT forum last around 2 hours on the 1st page before rolling onto the 2nd page and being lost to the casual observer.

Personally I used to use the forum to browse for issues which are specific to the GT but can no longer do this because of the volume of 147/156 posts. :(

I hope you can find a way to seperate these again - TP's suggestion of sub-forums would seem like a good compromise. :thumbs:

IB
 

·
Registered
Joined
·
30,067 Posts
i seem to have posting probs using the quick post, sometimes it says i have to insert at least 1 character, but i have written a full sentance :confused: use AO modern on IE 7 on vista
if i go back and retype the same thing again, it works
 

·
Registered
Joined
·
1,441 Posts
We decided against it because we felt the most efficient way was to put together (mostly!) the common platforms, such as 156/147/GT since they share many of the same troubles/peculiarities.


If enough members want a further individual car split, we will reconsider it.
Hey bigfoot, I assume the forum supports polls, perhaps you could put a sticky one in 156/147/GT that asks:

- I want a separate forum for each model
- I am think a single forum for three models is best and don't mind the volume of posts
- I am think a single forum for three models is best but the volume of posts is not something I like.
- Any other option you like

And run that for a week or two to see what people think?

Alternatly I could start a thread somewhere, but if its in general it will not be caught by the main readers I feel, and if its in 156/147/GT you may not consider that appropriate so a Poll would be the best way in my opinion to survey the masses!

Your thoughts?

Paul
 

·
Registered
Joined
·
114 Posts
Hey bigfoot, I assume the forum supports polls, perhaps you could put a sticky one in 156/147/GT that asks:

- I want a separate forum for each model
- I am think a single forum for three models is best and don't mind the volume of posts
- I am think a single forum for three models is best but the volume of posts is not something I like.
- Any other option you like

And run that for a week or two to see what people think?

Alternatly I could start a thread somewhere, but if its in general it will not be caught by the main readers I feel, and if its in 156/147/GT you may not consider that appropriate so a Poll would be the best way in my opinion to survey the masses!

Your thoughts?

Paul
I'd vote for a vote on this TP also.

Like you, (and several others who haven't shouted yet) I'm finding the new layout for GT forum dissatisfying. As you & profib have pointed out, way too much 147 / 156 traffic to trawl through.

OK, I understand perhaps a single model forum may have moderator issues and could possible become 'stale' at times if there are not enough regular posters, but I'm sure this would not be especially so.

I would really like to think this could be looked at,

Thank you,
 

·
Premium Member
Joined
·
45,073 Posts
I quite like the fact the GT is now lumped in with the 147 & 156 forum. I have already sent technical advice to a number of GT driver's whose post I would otherwise not have read and replied to.
 

·
Registered
Joined
·
34 Posts
I quite like the fact the GT is now lumped in with the 147 & 156 forum. I have already sent technical advice to a number of GT driver's whose post I would otherwise not have read and replied to.
Pud237 - point taken but those GT drivers would also pick these up if they searched across the various models for common issues. I have searched very successfully for Connect NAV+ issues which affect a large number of models but I drive a GT. :cool:

I think all we are saying is that it is much easier to scan search for GT specific issues in a GT forum which is not swamped by 147/156 info.

At the risk of sounding a bit like a Liberal Democrat [which I'm not!] I tend to disagree with Tall Paul's suggestion of relying on democracy through a poll. Democracy only works when all groups are roughly equally represented [don't get me started!!].

Thus any model which is so heavily outnumbered in a combined forum is unlikely to fare well in a poll of that forums' members - although I suppose that depends on how the question is asked in the poll.

Thus this might be OK:
"Do you think each model 147, 156 & GT should each have a separate forum" - Y/N

but this might not
"Some GT owners feel a separate forum would suit their needs better what do all forum members feel - Y/N

Oh well - I am a democrat [just not particularly liberal :lol: ] and if it has to be a combined forum then so be it.

I'll just end up using the search function to get my info and my ability to casually read relevant posts related to my car will be diminished.

However I also believe that if this happens then it will be rather off putting to any potential new GT driving members of the AO online community and that has to be a negative development in the longer term. :(

IB
 

·
Premium Member
Joined
·
45,073 Posts
See here:

http://www.alfaowner.com/Forum/announcements-and-comments/109842-shoud-gt-tech-lounge-be-separate-from-156-147-lounge.html

Pud237 - point taken but those GT drivers would also pick these up if they searched across the various models for common issues. I have searched very successfully for Connect NAV+ issues which affect a large number of models but I drive a GT. :cool:

I think all we are saying is that it is much easier to scan search for GT specific issues in a GT forum which is not swamped by 147/156 info.

At the risk of sounding a bit like a Liberal Democrat [which I'm not!] I tend to disagree with Tall Paul's suggestion of relying on democracy through a poll. Democracy only works when all groups are roughly equally represented [don't get me started!!].

Thus any model which is so heavily outnumbered in a combined forum is unlikely to fare well in a poll of that forums' members - although I suppose that depends on how the question is asked in the poll.

Thus this might be OK:
"Do you think each model 147, 156 & GT should each have a separate forum" - Y/N

but this might not
"Some GT owners feel a separate forum would suit their needs better what do all forum members feel - Y/N

Oh well - I am a democrat [just not particularly liberal :lol: ] and if it has to be a combined forum then so be it.

I'll just end up using the search function to get my info and my ability to casually read relevant posts related to my car will be diminished.

However I also believe that if this happens then it will be rather off putting to any potential new GT driving members of the AO online community and that has to be a negative development in the longer term. :(

IB
Guys, we'll listen but this thread is about Bugs found on the site, so let's keep it on topic :)
 
1 - 20 of 37 Posts
Top