Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi,

Can anyone help. I've read all the associated threads to do with bluetooth connections and iphones and none are helpful with my problem...or don't seem to give a sensible workable solution. I'm trying to connect an iphone 3g - with the latest Apple 5.01 software - to a standard B/M set up in an '06 registered Brera - No USB connection in the glovebox. The pairing seems to be successful for 5 seconds, then disconnects. After a further automatic search, it connects again for 5 secs, then disconnects. I've tried everything recommended in the threads - wiped all existing data from the Brera and from the iphone and tried again but nothing cures the problem.

Can anyone tell me: is it a iphone Apple problem or a B/M problem, and is there a reasonable cure, i.e. upgrade for the B/M software.

Thanks...any help gratefully received.
 

·
Registered
Joined
·
142 Posts
After reading the iphone forums I decided not to upgrade my 3GS to iOS5. There are many complaints about 3G phones slowing down after a while. However, your question may be better posted on the ICE/Blue & Me Forum in this site.;)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thanks for the info

Hi Cider Phil,
Thanks for your advice and sorry for the delay if in responding to your reply. I will continue with my quest to get the dam thing connected. I think it's an Apple problem or at least an IOS 5 problem...maybe you were wise not to upgrade! I have successfully connected my work blackberry to the B/M system so its not the Brera thats at fault. Thanks again.http://www.alfaowner.com/Forum/images/smilies/confused.gif
 

·
Registered
Joined
·
7,179 Posts
It cant be a Blue and Me if it doesnt have the USB in the glovebox, must be Bluetooth only.

Try disconnecting the battery for 10 seconds, this happened to me once, the phone thought it was connected, the car didnt - a quick disconnect and re-pairing solved it.

It also resets the time/ date and trip counter when you do this, but doesnt affect anything else.
 

·
Registered
Joined
·
71 Posts
My wife and i both have iphones updated to the lastest software and they are fine no probs at all

i believed that you had to have a usb socket to have Blue and Me..

Martin
 
1 - 5 of 5 Posts
Top