Alfa Romeo Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
Every time I use the Telephone option with blue and me, the female voice always reverts back to a very low volume when asking what commence you wish to use. The phone when calling in also starts from a very low setting. This results in me having to increase the volume of the phone audio once conncetion is made.

Does anyone know if there is a way to set a default level of volume on the Bluetooth/Blue&Me Voice/Audio?
 

·
Registered
Joined
·
712 Posts
Count yourself lucky you've got B&M; I ordered it and was told the factory had "run out". Can you believe it!
I posted a similar message last night about traffic information coming in at level 20, almost ear drum bursting. The dealership told me today, tough, that's the Blaupunkt setting and there is nothing you can do about it. It's now switched off, which is not what it is there for!!:rant:
Anyone experiencing the same?
 
N

·
Guest
Joined
·
0 Posts
Playing with the "PHONE" volume setting on the stereo
should sort it out.

It is REALLY loud when you have a CD playing,
but adjust it to between 20-30 and it should be okay.

N.

;)
 

·
Registered
Joined
·
712 Posts
Just had a look at my stereo but there is no phone facility. :cry: Not sure what else to do other than turn traffic off!:confused:
 

·
Registered
Joined
·
55 Posts
my blue&me does not respond to voice commands and callers cannot hear my voice. Any ideas? The dealer has no ide how to solve!
 

·
Registered
Joined
·
62 Posts
Wainey said:
Just had a look at my stereo but there is no phone facility. :cry: Not sure what else to do other than turn traffic off!:confused:
Not having my car yet I can only make rash suggestions but my Sony HU in my current car will remember the volume if you adjust the volume during a TA and then hold the TA button down (as storing a station preset). Something similar could exist on the Blaupunkt units.
 

·
Registered
Joined
·
712 Posts
Thanks for the suggestion but as soon as you touch the controls it reverts to the station or CD it was playing so you can't effect the changes. :confused:
 
N

·
Guest
Joined
·
0 Posts
The setting that controls the volume of the
telephone kit (on the stereo menu) is called "Voice Setting"
(It was "Phone" on the 147)

When you play with this it uses the CD or radio audio
feed and is VERY loud, but the phone input is much
lower. So be prepared for the loud adio feed when
adjusting it. :eek:

This also controls the initial volume for the actual phone
call.


You can set up the "Voice Setting" volume to
get it right for the instruction vocals, and then
play with you actual phone handset volume to
get the call volume right from there.





I think the TA voulme is to do with the radio
station's volume, no?
 
N

·
Guest
Joined
·
0 Posts
Brerabuyer said:
my blue&me does not respond to voice commands and callers cannot hear my voice. Any ideas? The dealer has no ide how to solve!
Have you initiated the system correctly?
You should be able to delete the user profiles
and re-pair the phone from scratch.


Have you tested with another phone?
Not all Bluetooths are made equal. :rolleyes: :cry:
(I had a Panasonic X700 that I had to virtually
bin because it never connected properly with any
bluetooth kit. )
Nokia or Sony Ericssons have pretty standard Bluetooth
implementations so try and borrow one. Did you
say which phone you have?
 
N

·
Guest
Joined
·
0 Posts
crit71 said:
I hate to have to suggest the obvious here but......have you read the manual:eek:

To be fair the stereo manual is pretty sh1te.

And I didn't get a manual for the Bluetooth kit.
Took me ages to work out how to first activate the
system. (You had to hold the voice dial button down
to generate a Bluetooth PIN and initiate the first pairing. :rolleyes: )
 

·
Registered
Joined
·
202 Posts
Discussion Starter #12
Sorry for not posting a response until now, I was away all weekend. I did what you suggested Nev and it worked perfectly. The default audio for the phone is now spot on ;)
 

·
Registered
Joined
·
712 Posts
:( My Brera is in the garage this week for some attention, so the garage has lent me a 159 1.9 JTDM Sportwagon. Very nice too. Funny thing is that the stereo in my Brera is not the same as that in the 159, and yes, the voice settings control the traffice announcements, but this facility is not on the Brera stereo. Absolutely bizarre. The two headers are completely different. I'm not convinced about not being able to adjust the volume settings for traffic so I'm going to raise it again with the dealer and if no joy, Alfa GB. The other strange thing is that CDs play at a lower level in the Brera than in the 159! Anyone any suggestions?
 
N

·
Guest
Joined
·
0 Posts
Wainey said:
Funny thing is that the stereo in my Brera is not the same as that in the 159, and yes, the voice settings control the traffice announcements, but this facility is not on the Brera stereo.

:confused: :confused: :confused:

Do you have the sat nav in your Brera?
 

·
Registered
Joined
·
712 Posts
Nev,
Until today I assumed they would be the same but they are completely different from the point of view of the buttons and their functions. The menu is completely different and allows the TA to be set at a lower level.:cry:
 

·
Registered
Joined
·
7,179 Posts
Wainey said:
Nev,
Until today I assumed they would be the same but they are completely different from the point of view of the buttons and their functions. The menu is completely different and allows the TA to be set at a lower level.:cry:

How How How??? Please!
 

·
Registered
Joined
·
36 Posts
Brerabuyer said:
my blue&me does not respond to voice commands and callers cannot hear my voice. Any ideas? The dealer has no ide how to solve!
did the dealer resolve it? Mine had the same problem - turned out to be that the mic hadn't been fitted ;-)
 

·
Registered
Joined
·
17,177 Posts
It's in there somewhere as my traffic announcements were VERY LOUD!!!

I'll check later when I'm in the car but I think you go to Audio, then something like "External Volume".
 
1 - 20 of 21 Posts
Top