Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
AFTER RENEWING THE BRAKE PIPES AND REAR BRAKE COMPENSATOR,I CANT BLEED THE BRAKES PROPERLY.VERY LITTLE FLUID COMES THROUGH WHEN I LOOSEN THE BLEED NIPPLES. HAVE TRIED PRESSURE BLEED AND THAT IS NO BETTER.IHAVE ABRAKE PEDDLE WHICH WORKS BUT IS VERY SOFT.THE CAR IS A 1994 2.0LTR. WITH NO ABS.ANY HELP WOULD BE WELCOME ASITS DRIVING ME CRAZY (BRAKES ARE USUALY EASY TO BLEED)IVE BEEN ON THREE DAYS TRYING.
THANKS MICK
 
J

·
Guest
Joined
·
0 Posts
you say you fitted a new compensator have you set it up correctly with the spring.?? try bleeding it with the wheels on the ground,the other thing could be that when you made the pipes up a small piece of copper has got stuck in the pipe bloking the flow.
one last thing...its not unusual for the brake master cylinder to give up when you do a complete re-bleed.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
THANKS FOR THE INPUT. THE BRAKES BLEED OK ON THE FRONT OFFSIDE BUT THE OTHER THREE WHEELS DONT.IF THE MASTER CYLINDER WAS FAULTY WOULDNT THE BRAKES FADE.MY BRAKES WORK BUT THERE IS A LOT OF PLAY ON THE PEDAL AND NO FADE.I ONLY REPLACED THE TWO MAIN PIPES TO THE REAR OF THE CAR AND ONE TO THE NEARSIDE REAR.I NEVER TOUCHED THE FRONT PIPES ONLY TO BLEED THEM.
 

·
Registered
Joined
·
4,651 Posts
Try bleeding them with wheels hanging or as JB said sat on floor

Only other thing i can think of is slacken each joint on the pipes you changed starting at the front and bleed them through the joints working your way back

Its a bit of an arse on but if you got a block or a dodgy pipe you will be able to tell as the flow of fluid will stop
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
AT LAST IT HAS WORKED AND I HAVE GOOD BRAKES AGAIN.WENT AT THEM THIS MORNING WITH A CLEAR HEAD AND BLED THEM AND IT WORKED.THANKS AGAIN FOR THE INPUT,IT ALL HELPED.
REGARDS MICK
 
1 - 5 of 5 Posts
Top