Alfa Romeo Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
16,710 Posts
Discussion Starter #1
Is it just me, or is anyones else having the same problems, I'm getting a message saying the search function is disabled, and I can't page anyone :confused:
 

·
Registered
Joined
·
16,710 Posts
Discussion Starter #4
zulu ferret said:
Is it a repairable short-term problem Gary, or should we go on holiday?
Ahh, now there's the question :)
 

·
Registered
Joined
·
16,710 Posts
Discussion Starter #7
Cheers Phil :)
 

·
Registered
Joined
·
1,350 Posts
Where is the "new post" button gone ???

As the title says...where is it really?
I hope it's not gone for ever,as imo it was a very useful function,the first thing that I do after loging in is to hit that button...
 

·
Registered
Joined
·
25,673 Posts
zulu ferret said:
Is it a repairable short-term problem Gary, or should we go on holiday?
I am going on holiday and this place better be here when I get back on the 6th, dunno if I can go a whole week without.

:(
 

·
Premium Member
Joined
·
12,865 Posts
Re: Where is the "new post" button gone ???

The search facility has been temporarily disabled. And the "new post" button is a search command as well.
 

·
Administrator
Tesla Model S
Joined
·
8,046 Posts
Re: Where is the "new post" button gone ???

marius said:
As the title says...where is it really?
I hope it's not gone for ever,as imo it was a very useful function,the first thing that I do after loging in is to hit that button...
Trouble is, thats what every one else does, and its VERY database intensive! We need a search, we are just trying to lessen the loads by testing it with different code.

At present we allow 1 search every 10-15 seconds, we could knock that up a bit!

Ill keep you all informed, it will be back shortly.

Ian
 

·
Premium Member
Joined
·
38,310 Posts
So that's what's missing on the top bar...

BTW, I don't think I've ever used the "New Post" thingy... :confused:
 
W

·
Guest
Joined
·
0 Posts
First thing I do is hit the 24hrs button....navigating is very slow without it :rolleyes:

Hope you sort something to improve the board and reduce resource use ;)

wrinx
 

·
Registered
Joined
·
2,541 Posts
wrinx said:
First thing I do is hit the 24hrs button....navigating is very slow without it :rolleyes:

wrinx
Me too the 24hr thingy is great
 
1 - 18 of 18 Posts
Top