Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Hi very sorry if this has been mentioned before.
I have just bought this at the weekend to allow me to connect to the standard stereo via bluetooth to play music from my phone See below..



Bought this from amazon, Bluetooth Audio Interface Alfa Romeo

Worked for one day only, but it seems that reading other reviews it works fine with the engine off!!!!
So just to confirm, plugged it in worked fine with engine on or off. Then next day whilst driving tried it again nothing. Phone is still connected to the bluetooth, but when you press the CD button "no source available", where as before it would say CD changer.

How does it know the car is started?? and why does this make a difference ??

Any ideas please??

Many thanks in advanced.
 

·
Registered
Joined
·
9 Posts
I tried the same adapter in my 159 (MY2010) with the same results with the difference that it never worked with engine on, just engine off. I loaned it for a trial from another guy who had exactly the same problem in his MY2009 159. The question is: Has anyone managed to get these working in 159's that have Blue&Me + default radio with MP3 playback?

It seems they work just fine in Giuliettas : https://www.alfaowner.com/Forum/alfa-giulietta/1173747-bluetooth-streaming-in-2019-a.html

Getting bit desperate out here, I'd really would like the achieve bluetooth music streaming with the original radio, but no...
Any experience with the Yatour adapters? I'd rather not order anything without being sure it works.
 

·
Registered
Joined
·
8,916 Posts
1 - 3 of 3 Posts
Top