Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
OK guys.

My 146 2.0ts drinks oil and I mean drinks!!

Now dont get me wrong the car gets hammerd, redlined through the gears (100 mph in 3rd gear) and a lot of motorway driving at 110-130 mph. slowing down is much the same when dropping through the gears the engine regulaly hits the limiter :D

I honestly wouldnt drive like this but the truth is the car (and I) love it :cheese:

But, the car seems to drink oil at an incredible rate.

When I accelerate (hard or soft) there is no blue smoke. When I accelerate hard then take my foot of the gas blue smoke comes out of the exhaust.

There is no clonking or noise from the engine.
The car does not over or under heat (sits at 90 all the time).
I use semi sinthetic oil.

What do you think this is?
 

·
Registered
Joined
·
38,297 Posts
It sounds to me like piston ring or bore wear. How many miles has your car done?
 

·
Registered
Joined
·
5,002 Posts
Could be valve guides as well. Compression check with / without oil down bores should help trace the problem. 94K km is fairly young to be burning oil :(
 

·
Registered
Joined
·
82 Posts
Blue smoke is a bad signal...sorry.

It's strange for such a young engine. A well takin care of engine should last about 350k Km.

How much oil does it actually use?

TS engines are known for using oil, mine has 160k km & drinks about 1 liter every 1.3k km and it's considered normal. Some people claim that they use less as the engine "wears in" at about 100k + miles

Warrior
 

·
Registered
Joined
·
38,297 Posts
We used to own an old mazda in our household, and it would smoke like crazy all the time. There was even oil on the rear bumper from the exhaust.

before we took it to the car park in the sky we took the head off and there was a large lump missing from the side of one of the pistons.
The car did run very well though suprisingly enough..:rolleyes:
 
1 - 6 of 6 Posts
Top