Alfa Romeo Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
OK, this might sound a bit strange.
I got my Brera a couple of months ago, and the sales bloke told me that it didn't have the blue & me installed, hence no hands free etc.
I found the USB port in the glove box the other day, which got me thinking, then playing around with bluetooth on my phone - to cut this short story shorter, turns out I do have Blue & Me - result.
I have been able to synchronise my phone, phone book but my problem is with the handsfree. How am I able to get the actual phone calls through the speakers, and the text message readout? Do I need any more kit for this? At the moment all I can do is scroll through my phonebook on the central screen. Any help gratefully received.
I don't have any instructions in any of the manuals and the web has so far produced nothing apart from a guide for a lancia in italian.
 

·
Registered
Joined
·
1,415 Posts
Blue&Me is a complete entity so you don't need any more kit for it.

I would have said it was probably a problem with the pairing with your specific phone but if you can see the phonebook then all seems to be OK in that respect.

Normally phone calls would come through the speakers automatically so I suppose the next thing to consider is a fault with the B&M unit. If nobody else has any suggestions to solve this, and your car is still under warranty, maybe ask your dealer to have the unit replaced?

As for the message reader your car may not have the software to do this. It could be uploaded as an add-on to older cars but (I think) comes as standard on newer models, so reading texts will depend on the age of your car or whether the SMS reader has been uploaded.
 

·
Registered
Joined
·
43,564 Posts
There's a software download for the SMS reader here ;)

If you can't get that to work then PM me your e mail addy and I'll send you a Zip file ;)

Your calls should come through the speakers with out you having to set it up !! ;)
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Can you hear the B&M woman's voice?
No, can't hear anything.
I downloaded the zip file fron the Fiat site, plugged the USB stick into the port and nothing happened.
All I seem able to do is get the telephone menu up on the centre screen and that's about it. An incoming call will announce itself, but I can't hear anything, can't be heard.
Reckon there must be something wrong with the original s/w installation. I'll take it back to the dealer....again....the fact that they didn't even know this was in the car is not that reassuring...
 

·
Registered
Joined
·
154 Posts
Have you checked the 'external volume' on the radio menu?

With the update, you need to unzip and just have the .CAB file on the stick, just a thought.
 

·
Registered
Joined
·
1,415 Posts
Have you tried using B&M to play music?

Do you get any sound that way?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #8
Have you checked the 'external volume' on the radio menu?

With the update, you need to unzip and just have the .CAB file on the stick, just a thought.
ok, now I'm feeling a bit dense...no, I haven't, but when I have hit the menu button on the radio I only get a fader option. I reckon what I should really do is break from tradition and start reading user guides and owners handbooks...

Have you tried using B&M to play music?

Do you get any sound that way?
No, can't say I've tried that either...not really helping myself here am I?
OK, I'll try both suggestions when I get a chance and see what happens. If nothing, I'll be back..thanks for your help so far
 

·
Registered
Joined
·
3,130 Posts
Blue and Me is controlled through the the steering wheel controls or voice commands

easiest thing to do is plug a usb stick with music on it in and hit the " voice command" button on the wheel ... it's the right hand button on the left hand circle thing on the face of the steering wheel and say the words "Play Anything"
 
N

·
Guest
Joined
·
0 Posts
Sounds like there is an audio problem.


Have you checked the "External" volume setting on the stereo menu.
IT NEEDS TO BE SET VERY VERY LOUD!!!! :D



Pull the stereo and check the DIN connectors on the back.
Also check the connectors on the B&M box which is underneath
the stereo. ;)
 

·
Registered
Joined
·
637 Posts
There's a software download for the SMS reader here ;)

If you can't get that to work then PM me your e mail addy and I'll send you a Zip file ;)

Your calls should come through the speakers with out you having to set it up !! ;)
Cheers for that nomad..loaded no problem, but phone has no message reader. I found a list of Compatible Phones here
Looks like I'll have to upgrade the phone...:)
 
N

·
Guest
Joined
·
0 Posts
ok, now I'm feeling a bit dense...no, I haven't, but when I have hit the menu button on the radio I only get a fader option. I reckon what I should really do is break from tradition and start reading user guides and owners

Now that sounds wrong. The fader is not in the menu.
So maybe you don't have a factory Blaupunkt and
someone has installed an after market stereo and
not reconnected B&M, hence no audio.

Post a picture of your stereo. ;)
 

·
Registered
Joined
·
41 Posts
Discussion Starter #14
Have you got the buttons on your steering wheel ????
I've got the factory fitted stereo, and the buttons on the steering wheel.
I can get the phone to connect, have got the phone book synchronised, and I get the bluetooth symbol and my phone operator name up on the central screen. Incoming calls are announced on the screen, and I can pick them up, and end them with the steering wheel buttons, but cannot hear or be heard. The voice commands do not work, as I have hit the button and tried a few different voice commands but nothing happens.
I plugged a flash drive into the USB port to upload the SMS reader software and nothing happened, so I think the USB reader might be knackered or the whole thing just needs to be reinstalled.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #15
Sounds like there is an audio problem.


Have you checked the "External" volume setting on the stereo menu.
IT NEEDS TO BE SET VERY VERY LOUD!!!! :D



Pull the stereo and check the DIN connectors on the back.
Also check the connectors on the B&M box which is underneath
the stereo. ;)
I tried this....the external volume just seems to control the volume level of the stereo??? It just turned the radio up to semi-defeaning levels.
 

·
Registered
Joined
·
154 Posts
I tried this....the external volume just seems to control the volume level of the stereo??? It just turned the radio up to semi-defeaning levels.
Yes it does:lol:

It can only use audio (Radio etc) as a source when you change the external volume, but it is actually changing the voice and phone system volume, daft idea really especially as the volume you set seems to bear no resemblance to the volume of the phone!! Somewhere between 15 - 20 works for me on a 159.
 
N

·
Guest
Joined
·
0 Posts
It just turned the radio up to semi-defeaning levels.
Yup, as Carbonio says, you have to set this to extremely loud
levels using a CD or radio audio and then it is set correctly
for B&M :rolleyes:


Question I still have is, are you getting any B&M audio at all?

I think not, which would lead me to think of a loose connector
somewhere.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #18
needed a new convergence unit fitted - all works now, just need to install the sw for the message reader
thanks all for tips
 
1 - 19 of 19 Posts
Top