Alfa Romeo Forum banner

61 - 80 of 102 Posts

·
Registered
Joined
·
8 Posts
Thanks for the clarification.

I saw something the other day about an Apple adapter for B&M - what does that give you over just plugging the regular iThing cable in?
 

·
Premium Member
Joined
·
5,354 Posts
it depends whether you are on B&M1 or B&M2. You don't need one on B&M2, but if you have an older car on B&M1 then you will need it to control apples i- products
 

·
Registered
Joined
·
106 Posts
Just spent 30mins sitting in my Giulietta waiting and waiting and never heard that "installation complete" message over the radio. I just turned the key back to off and removed the USB stick. Had to re-pair my iPhone and all seemed to work.

So the question is, did the update work? How do I tell if I am on v6.0?

(I downloaded the file using the assisted procedure. I don't expect there's an error there.)
 

·
Registered
Joined
·
14 Posts
Just updated our 2011 MiTo Veloce. First time it said "UPDATE IN PROGRESS" (or similar), then it returned to the default display. I thought it had completed, so turned off the ignition and when I turned it back on again found that B&M didn't work. Tried again and this time just left it even when the "UPDATE" message disappeared, after displaying other messages such as "INSTALLING" it eventually it showed "USB UPDATE COMPLETE" on the display. Now all good.

Downloaded 6.0 for 2nd Generation English using the assisted mode, copied all files to 512MB USB via Mac OS X.

My log (from the second run):

E033
A955
0410
LD1
UPcopyR
UPcopy
UPref
BuildOk
CABOK
UPComp
E033
0809
LD1
 

·
Registered
Joined
·
924 Posts
I just found the time to navigate through the Blue&Me website.

From the download section, it seems all cars pre-Mito and Giulietta (i.e. 159/Brera/Spider) are considered as First Generation systems and hence, will only allow updates up to version 5.6.

Am I then correct in saying that regardless of whether its 5.5 or 5.6, I would still require an adaptor to connect to the iPod touch?
 

·
Registered
Joined
·
1 Posts
Yeah, i've got a Mito and it's the same with me. I gave up trying to use my iPhone (4s) and stuck some Mp3s on a USB stick, and although it plays them it it doesn't show the track information, i can fix this by resetting it by disconnecting the battery but it soon reverts back to not displaying them.

It is really disappointing for such a nice car to be let down by a poor media solution. I am hoping version 6.0 will at least mean i can use my iphone with it.
B&M Can't handle certain types of ID3 Tags. If you use an ID3tag editor and update all of your mp3 files to ID3v2.3 you should not have that problem again. I had the same issue, but not anymore since I updated my ID3tags. Good luck!
 

·
Registered
Joined
·
1 Posts
Blue and Me Giulietta

I have had my car just six months and the Blue and Me and media player has been unreliable. Currently when I use the phone the dial tone rings (so loud I reach the the volume buttom ) but when connected the caller sounds like a dalek . Its so rubbish at the moment Im thinking of taking the unti out and replacing with a new radio and my old reliable Parott hands free kit. I have tried several times resetting the blue and me etc but that doesnt work

anyone help before I rip it out?:cry:
 

·
Registered
Joined
·
106 Posts
Subjective expectations can be so varied, hard to know the exact problem or if there's even a problem. Best to take it to an Alfa dealer and have them check it.
 

·
Registered
Joined
·
19 Posts
Blue & Me adaptor

After a year of failed attempts to get Alfa dealers and specialists to solve my iPod woes, I hope to avoid a Blue & Me update by buying the 'official' B&M iPod adaptor - apparently it enables regular Apple-formatted iPods (etc.) to work with B&M on pre-60 plate cars (mine's a 10 plate GT D Cloverleaf).

Bolton Motor Park sell it on EBay for £48 (free P&P) - the cheapest I can find. If it doesn't work, I'll be posting a reply here...

UPDATE:
It doesn't work! Message: 'no media found', even after the staff at Bolton Motor Group said 'it should work' when I told them my make and year (BT10 GKG Alfa GT Cloverleaf - the end-of-range white one). Is there anywhere reliable to get the B&M version numbers (not from the in-car system - at least I can't find it) and upgradability with year/make of Alfa model in a nice easy-to-understand table? I just want to plug in my iPod and hear it FFS!
 

·
Registered
Joined
·
1 Posts
B&M2 upgrading

I'm trying to upgrade my B&M on a 2011 159 and getting nowhere. According to the B&M instructions I have second generation and therefore should be upgrading to version 6.0 but after formatting 2 USB sticks, and trying them both, I've had no joy. When I put them in, push start, nothing happens at all. After about 10 attempts, i got "USB DATA CONFIGURATION ERROR".

One of the options for this message was that this meant I actually had first generation B&M so I tried to upgrade to version 5.6. After putting a USB stick in with the 5.6 files, nothing happened at all. I'm pretty sure that I have second gen though. The B&M site says that if you have >settings>advanced then you are second gen (which I do).

This is pretty frustrating because I've constantly had problems with the media player (which I could live with) but now I have a new mobile phone (HTC 8X running Windows Phone 8) and it won't pair with bluetooth.

Would appreciate some wisdom!
 

·
Registered
Joined
·
19 Posts
Just mistook the news about B&M updates at the beginning of this post for the latest, and wrote the following...

I see a GT in some profile pics. The B&M site states that it's not upgradeable in that model - mine's a 2010. Has anyone managed to get this working in a GT? PS the B&M site is showing completely blank today - not even any source code!
 

·
Registered
Joined
·
454 Posts
Managed to get my 159 (2009 plate) to take the 5.6 upgrade at the weekend

Used a 500mb USB stick and tried 5.6 - gave error 10 message so I read the log file it creates on the stick (important!) and it said needs to do 5.5 first

So formatted the stick and put 5.5 on it

Eventually went on, told me installation complete
Then 5.6....installation complete

And see to be honest!!

If anything it's made it worse! :( lol

The menu is maybe a bit quicker, slightly! But when I press next song it is noticeably slower in actually starting playing and displaying the info :(
 

·
Registered
Joined
·
7 Posts
Hi Guys

I am looking for original Nvg system for my Alfa romeo 159, any one can help
me too but looks like any will do as long as it has ...stalk control with what ever one you pick ,if you read other post with that it works with your car ....i hope it does all other things eg if usb that will work and so on ... if not please do let me know
 

·
Registered
Joined
·
19 Posts
I've given up with my Apple-based setup (iPd loaded with iTunes running on an iMac). I now use a memory stick (although the navigation is terrible, and I can't find a way to rewind!). If anyone want it, I put my Blue&Me Apple adaptor up for sale on Amazon's uk site (it sold in a few days)!
 
61 - 80 of 102 Posts
Top