Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
After working perfectly, my phone no longer works hands free.

My windows phone searches Bluetooth for blue and me, connects ( on phone) but won't connect to the car.

Just shows up on the phone handset as disconnected. . . I've tried re-pairing etc, but nothing ! It doesn't show the Bluetooth sign on the dashboard or display Windows anymore either.

When I press connect on the handset Bluetooth logo, it says blue n me for about ten seconds, then shows disconnected. If I make a call to anyone the Bluetooth button on the handset when in call does nothing.......

Any ideas guys, it's been working favourably before yesterday.
 

·
Registered
Joined
·
2,336 Posts
I would disconnect the battery for 30 mins and then try again after reconnecting the battery.

Please note that if yours is early B&M do not try to fix this by updating to the latest software. The latest software will turn your early B&M into a brick and can't be recovered from that state.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #5 (Edited)
Still no joy even deleting and re- pairing. Even when paired to blue n me, nothing on the dashboard to show connectivity. . .
 

·
Registered
Joined
·
92 Posts
Did you upgrade your phone's software? I had a mid price Sony and after one Android upgrade had exactly the same problem. I assumed that the Bluetooth protocol in the car was out of date and would no longer work with my phone. I then upgraded my handset to a top of the range Sony and it now connects fine! The Android version of this phone is later than the previous one but I have no problems at all. It was Sony doing a **** poor job of porting Android for a mid range handset. They seem to put the effort in when it's a more expensive handset.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #7
After spending hours trying to make this work, i gave up !

This morning after parking the car up since Saturday, as soon as i started the engine the Blue and Me connected perfectly, automatically, asked me if i wanted to download phonebook which i did and worked perfectly all the way to work!
 
1 - 8 of 8 Posts
Top