Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello all you guys in the East Anglia area (and anyone else for that matter). I've not been in forum for just over a year now, the reason is that I lost my lovely T Spark. I began to have problems with the engine suddenly cutting out, then one day while the car was parked - and without any warning - it ignited into flames and was completely burnt out. No one was hurt but my lovely blue car was gone!

Today I have purchased a new (new to me that is) Alfa so I'm back as a bona fida Alfa Owner again.

I send a special hello to Gillieflower (or is it Jillieflower) and all the guys who I had the pleasure to meet last year at the Village Inn, Little Melton. When I take possession of my new car next week I'll send in some pics. In the meantime it's good to be back.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
No, that wasn't me; I don't actually collect my car until thursday (10th July). I'm often in the Village Inn with my wife having a carvery or a breakfast but, as I say, last Sunday asn't me. Thanks for the reply.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thanks; my new Alfa 156 arrived today (Friday) just a few minutes ago. Next thing is to get the insurance sorted then I'm off on the road. I thought it had been done but when I looked closely at the docs the insurance company sent me it wasn't the right model of car. Hopefully it will be done by this afternoon. Thanks again, good to be back.
 
1 - 5 of 5 Posts
Top