Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
Hi all, I have a 156 1.6ts sportwagon

I only brought it 5 days ok, and today decided to check the oil, and wow, thank goodness I did!

The dipstick had a tiny drip of oil on the very tip, and it took a full 2 litres of castrol magnatex to get it up near the second dot on the dipstick :eek:

Now i'm really paranoid that the engine has been damaged, I don't know how the 1.6 is meant to sound but it seems kind of 'harsh' in a way, I don't know how to describe it but it isn't a mega loud grinding metal noise, more a kind of metal like tick over...I'm going to youtube some cold start videos to see how they sound, maybe it's me being overly worried but I love my new Alfa and want her to live!

Is there a easy way to check if the engine has received any damage?
 

·
Registered
Joined
·
11,604 Posts
You didn't check when viewing / buying?
 

·
Registered
Joined
·
200 Posts
Discussion Starter #3
It has full service history...I checked the oil cap and looked inside for milky residue ect which is all clear.

I'm thinking maybe i'm too paranoid, if the engine was making noise i'm sure I would know...it's really hard to describe what I mean, made more annoying by the fact that I can't find a cold start video on youtube :grumpy:
 

·
Registered
Joined
·
11,604 Posts
Meant oil 'level' check, two litres is a iot to top-up...
 

·
Registered
Joined
·
200 Posts
Discussion Starter #5
No didn't check the oil level before I brought it, I guess that one slipped the net, it sounds the same now as it did when I brought it, putting in new oil hasn't changed the sound so that could be a good sign?

There isn't any noise that makes me immediately think, wow, that doesn't sound right, it's only when I get near the engine it seems a little 'clacky', I can't remember what my 2.0TS sounded like but the wife thinks it sounds the same...so I'm probably being paranoid but if there is a check I can do then someone please tell me!
 

·
Registered
Joined
·
200 Posts
Discussion Starter #8
Cambelt done at 75k, mileage is 94k, so have another 11k left, will get the belt done later this year anyway as a precaution....variator noise is brief so seems in good nick.

Again, I think i'm being paranoid, inside the cabin the engine drives, sounds, and pulls sweet, under the bonnet the engine sounds a little rattley, but not in a loud or bad way...I cant describe it properly so will just carry on, if there is any damage it's to late now so I may as well not stress about it.
 

·
Registered
Joined
·
2,329 Posts
Broken piston ring? They will tinkle and make it burn oil. I don't know if these engines suffer from that but I know a few other brands that have. I would do a compression test. It is a good and reliable way to check engine condition
 
1 - 9 of 9 Posts
Top