Alfa Romeo Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Does anyone have any idea how you set the stereo so it doesn't automatically play when I start her up?

I cant see an option for it in the menu. I have the radionav.

cheers...Dan.
 

·
Registered
Joined
·
43 Posts
Dan, before switching your engine off turn your stereo off. That will stop it from automatically coming on when you start her up. Also switch all other electrical off such as heaters lights etc this will save fuel as much effort won't be required by the engine on start up. Hope this helps thanks. *
 

·
Registered
Joined
·
1,770 Posts
This must be due to Radionav. The normal one does not turn on.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
@ Nazim.... that doesn't work. The thing is, from what I can see you actually cant turn the stereo on/off, only mute it. So whenever I start her up, it just plays. This is extremely annoying, especially if I have been blasting my tunes, as it scares the living [email protected] out of me...and my passenger.

I am going to speak to my dealer and see if they have a fix. I know its only a small issue, but its doing my head in.
 

·
Registered
Joined
·
16 Posts
Glad you have brought this one up, let me know what the dealer says. I have the radionav with bose too and find it frustrating it plays whenever i start the car, whatever the setting. worse is that it has different start up times, sometimes the music starts in a few seconds, sometimes up to 15s. Would love to have this one sorted out.
On a second note, do you find the nav bit slow? i get the 100yrd warning to a turn often 10yrds from the turn!
 

·
Registered
Joined
·
114 Posts
You're not going to like the answer to this one but .....

Only happens when USB stick is in the socket .. have to take it out
Seems it auto detects a memory stick and that logic follows to switching the radio / media player on

Edit .. this is on the standard fit sereo but I'm guessing this a B&M issue not the head unit
 

·
Registered
Joined
·
209 Posts
Dont' know if this also refers to the RadioNav version, but anyway:

MEDIA PLAYER SETTINGS
Autoplay

The Autoplay function allows you to set
Blue&Me™ so that playback of digital audio
on your USB device starts as soon as the
ignition key is turned to the MAR position.
Once this function is turned on, playing will
start automatically the first time you use the
player.
If you want to turn the Autoplay off, do so
before inserting the device in the car’s USB
port and creating or updating the multimedia
library.

To manually change the Autoplay:
Access the Main Menu, select the
MEDIA PLAYER, SETTINGS, AUTOPLAY
option and then press SRC/OK or
ß/MENU.
To turn Autoplay on, select AUTOPLAY
ON and then press SRC/OK or
ß/MENU. To turn Autoplay off, select
AUTOPLAY OFF and then press
SRC/OK or ß/MENU.
}Or, with voice interaction:
Press‘and say “Autoplay on” or “Autoplay
off”.

Note
If you change the Autoplay settings after
connecting a USB device, the new setting
will not take effect until you connect another
USB device (or connect the same USB
device to your updated music library).
 

·
Registered
Joined
·
59 Posts
Discussion Starter #11
Dont' know if this also refers to the RadioNav version, but anyway:

MEDIA PLAYER SETTINGS
Autoplay

The Autoplay function allows you to set
Blue&Me™ so that playback of digital audio
on your USB device starts as soon as the
ignition key is turned to the MAR position.
Once this function is turned on, playing will
start automatically the first time you use the
player.
If you want to turn the Autoplay off, do so
before inserting the device in the car’s USB
port and creating or updating the multimedia
library.

To manually change the Autoplay:
Access the Main Menu, select the
MEDIA PLAYER, SETTINGS, AUTOPLAY
option and then press SRC/OK or
ß/MENU.
To turn Autoplay on, select AUTOPLAY
ON and then press SRC/OK or
ß/MENU. To turn Autoplay off, select
AUTOPLAY OFF and then press
SRC/OK or ß/MENU.
}Or, with voice interaction:
Press‘and say “Autoplay on” or “Autoplay
off”.

Note
If you change the Autoplay settings after
connecting a USB device, the new setting
will not take effect until you connect another
USB device (or connect the same USB
device to your updated music library).

Thanks for trying to help, unfortunately it does not work if you have the RadioNav / Bose setup.

I have tried everything.....it is not very intuitive. In fact I am seriously unhappy with the whole system, considering it is a £2,000 upgrade I think they haven't thought it through very well at all.

In the media player settings I have it set to Autoplay OFF, yet it still autoplays. I tried to do it before inserting the USB stick, but then the option for the media player is not there so the only way you can change any settings for the media player is with the USB stick in.

Also, there are no voice commands for the radionav. You cannot say "autoplay on/off" it is not recognised as a command. In fact the only thing I seem to be able to use the voice command for is to make a phone call.....it works really well for that, it would be very handy and much less dangerous if it could also control the stereo too.

I am also unable to play the music I want to play in the order I want to play it. In fact I have totally given up on the media player as it is about as useful as a chocolate fireguard. I now burn the music I want off onto CD's. But it doesn't even recognise MP3 CD's, so I can only do a traditional CD of 10 -12 tracks.

Media player is only good if you don't mind listening to your music in random order. After 5 months I have not successfully played a single album from start to finish in the correct order...no joke.

And the cherry on the cake is that the doors rattle and distorts the music with the Bose system anyway, so it kind of defeats the purpose of spending all that money for quality.

It is a great car with a sweet engine and drop dead gorgeous looks, but as far as the in car entertainment goes it really sucks.

I haven't spoken to Alfa yet but will do in the next few weeks. Hopefully I'm just stupid and haven't figured anything out and they will reveal all, if they do I will come back on here and let you all know.
 

·
Registered
Joined
·
209 Posts
I think your b&m problem may be related to either mp3 tag problems or you might have album art in your folders. I would delete all the folders on your memory stick and try ripping an album with just v1 tags and making sure there are no spurious files, jpgs or gifs in the folder and see if that works.

Search this forum for more details, but I had the same issue as you and sorting out the tags fixed the problem.
 

·
Registered
Joined
·
114 Posts
mmm bose radio nav sounds er ... fun ....

I know someone on here has mentioned an MP3 metadata fixer (not free) but you might like to try this out as I have yet to find an MP3 that won't play.

Use Winamp
select the files you want .. right click ... send to ... autotag.

there will be some thinking while the tracks are identifed and the tags are prepared. check and agree the ones you are happy with. job done.

I've been doing this as a mattter of course for some years now iand as I said not a single MP3 that wont play, play by artist .. by album .. playlist etc all work on the media player in the car.

Winamp will also allow you to view and edit both ID3V1 and ID3V2 tags

I could write up a doodle on playlists if anyone is interested as they all work for me too :)
 
1 - 14 of 14 Posts
Top