Alfa Romeo Forum banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
953 Posts
Discussion Starter #1
I have noticed another problem, I seem to get auto logged out after certain periods of inactivity and on other occasions whilst I have been using the board (after a similar period as that of inactivity). It's rather frustrating as the last time I was viewing a topic, clicked the back button and low and behold I had to login again.

I don't believe it's browser related as at work it happens using IE6 and on my mobile, an iPhone running Safari mobile.

It's possible it's code related to the update but I reacon it's quite possibly related to cookie settings.

Anyone else that experiences this issue please include as much detail as you can to help the team identify where the problem lies.

When I get home I will test it with Firefox, Safari and the latest version of IE.
 

·
Registered
Joined
·
5,551 Posts
IE6 (work network).

It seemed that before accepting the terms and conditions I could only look at about 10 threads before being logged out.

Has not happened since.
 

·
Registered
Joined
·
5,551 Posts
Has just happened again whilst navigating away from the New fangled classifieds section (shortcut button at top of forum).


Edit. Seems to log me out while clicking to view a specifc product in the section to see it's details.

Hope this helps:thumbs:
 
N

·
Guest
Joined
·
0 Posts
Getting logged off every 20-30 mins if no activity.

On Firefox (XP/Vista) and iPod (Safari).
 
R

·
Guest
Joined
·
0 Posts
I was getting logged off as well but since I ticked the ramember me button when I last logged on it seems to be cured :confused:
 

·
Administrator
Joined
·
60,110 Posts
I clicked the remember me button, again, yesterday, and was on this morning without having to log in.
Vista/firefox
 

·
Registered
Joined
·
648 Posts
It seems to log off if i am using the older light theme, when using the AO grey it does not do it as often that's what i noticed for me.
 

·
Registered
Joined
·
5,551 Posts
Happens also when trying to submit a score in an AO arcade tournament, Namelt Piets pool.


I got a really good score too!
 

·
Registered
Joined
·
5,551 Posts
Cookies cleared and using a different computer.

Still happens on the classifieds and does not save game scores.
IE6 on XP.
 

·
Administrator
Joined
·
8,045 Posts
Good point, I assume everyone does this? I will say there is no problem with the site Im afraid! as It works for 99.9% and it wouldn't if there is a problem at our side, however saying that I still wish to help you get sorted if I can.
 

·
Registered
Joined
·
30,126 Posts
Mine's fine. Leaves me in and remembers me, on home & work PC's and on the phone:cool:
 

·
Registered
Joined
·
5,551 Posts
Might have to live with this as I can't click the remember me box due to using a different computer all the time (public/work access).
 

·
Administrator
Joined
·
86,632 Posts
1 - 20 of 21 Posts
Status
Not open for further replies.
Top