Alfa Romeo Forum banner

1 - 20 of 84 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
Auto guide doesn't work well.

First impressions
1) Participated threads doesn't work properly. Some threads I've contributed to are listed others are not. No pattern.
2) The added text at the bottom of every post is irritating.
3) The system is clearly a generation or two behind the tapatalk model on which it is based. It's a backward step.


Sent from AutoGuide.com Free App
 

·
Administrator
Joined
·
2,335 Posts
Hi AndyMac, thank you for your feedback. A new update of the app just came out last week that should fix those issues that you brought up. :)

Regards,
CG - Community Support
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Getting the same issues even with a fully updated version... Although I can see participated threads they haven't and won't update since the first couple of days AG went online properly.
Even restarting my phone and the app itself doesn't make any difference. If support is supposed to be better for AG over TT, why is it taking so long to resolve simple issues?:mad:

Bring back Tapatalk !!!
 

·
Registered
Joined
·
2,263 Posts
I'm having the same issues as stated above, my app is also fully updated. This morning I'm also getting "Invalid License. This forum is currently not available on this app. Please contact the forum administrator". The app then closes and my phone locks up.

TapaTalk was 10 times better than this stinking AutoGuide.....
 

·
Registered
Joined
·
2,263 Posts
I'm having the same issues as stated above, my app is also fully updated. This morning I'm also getting "Invalid License. This forum is currently not available on this app. Please contact the forum administrator". The app then closes and my phone locks up.

TapaTalk was 10 times better than this stinking AutoGuide.....
It's working again now but the stupid signature sneakily turned itself back on!
 

·
Registered
Joined
·
4,751 Posts
Yeh, my participated threads no longer updates ( ironically one of the issues that supposedly got them to switch from tapatalk!)
Also please see my signature!


Sent from AutoGuide.com Free App
 

·
Administrator
Joined
·
2,335 Posts
Can you guys provide us feedback if this is still occurring on you end. It seems like it is back and running again on our end using an android device. I can see 'Favorites' thread topics that have been participated and also the search function is working.

-MD
 

·
Registered
Joined
·
30,126 Posts
All the feedback you need is this:-

Auto ****** is Shiite.

Bring back Tapatalk
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #12
Can't access any new pm's via AG, having to get my wife to login on my account at home via pc then read them out to me over the phone... Not good and still costing me a fortune:mad:

Funny thing is... Tapatalk used to work fine accessing my latest pm's and have the courtesy to email me when a new message popped into my box so I didn't miss any.
I use the paid version of AG so would expect just the same options and support... Obviously not:rolleyes:
Old saying when it comes to choosing original utilities instead of rip off, bug laden cheap copies.... "You get what you pay for"
Maybe the site owners and admins will eventually realize that flogging a dead horse and trying to get a useless app running right is only going to defeat the objective and loose members in the meantime...

No members = Nobody to look at force fed ad's therefore no revenue!

Basic maths and market strategy lesson 101 over.

Bring back Tapatalk !!!
 

·
Administrator
Joined
·
2,335 Posts
Hi Grahameo, thank you for your report. The PM's should be working as I just tested it out as well. Please let me know to confirm on your end.

Sorry for any inconvenience.

Regards,
CG
 

·
Registered
Joined
·
253 Posts
Sorry I was hoping he screenshot would be self explanatory but it didn't show! It is saying there are no new unread posts at all, when there surely is.

Screenshot looks like it may have uploaded correctly this time :)
1375458002748.jpg
 

·
Registered
Joined
·
2,263 Posts
Sorry I was hoping he screenshot would be self explanatory but it didn't show! It is saying there are no new unread posts at all, when there surely is.

Screenshot looks like it may have uploaded correctly this time :)
View attachment 187625
I get this regularly too (have posted about it several times).
Also, my posts are appearing in random threads, not the ones I'm replying to. Highly annoying...
 
1 - 20 of 84 Posts
Top