Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9,842 Posts
Discussion Starter · #1 ·
As I read the 156 buyers guide in this lounge I encountered these two sentences. I think these can be handy for you guys!

Jomor:
'Tappety' sounding engine sign that car has been run with low or dirty oil and variable valve timing has been damaged.

Ivo:
Clonks from rear suspension mean that bolts through he aluminium suspension components have not been tightened periodically causing wear and replacement bushes take a long time to arrive.
 

·
Registered
Joined
·
5,343 Posts
Thanks Mel, you are right about this, but it seems its not the only cause for "tappet" noise..

The dealer repaired the variator at first visit (replaced a spring), but it didnt work. At a second visit they replaced the variator on warranty. Guess what.. it dint work of course :D

At a third visit they found out (as Hoygaard had also said to me) that the manifold gasket had a leak. "Ok, i said, no problem, lets change it".

Well they change it and the ticking noise disappeared. My happiness lasted one week only... the noise came back..

At the 13.578th visit they replaced the gasket again (putted some glue also), and they said that it wont happen again.

Well guess what... i hear a ticking noise at cold start up every morning..

Thanx anyway wink
 

·
Registered
Joined
·
7,920 Posts
Cheers Mel :)

But my clunking suspension is FRONT :(

I guess it was indeed filthy bushes or upper wishbones, because the sound is gone now :confused: :)
 
1 - 3 of 3 Posts
Top