Alfa Romeo Forum banner

1 - 20 of 37 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Please sort the site out!!!

For several weeks there have been times when I can't log on....and it's not a problem at this end as all other sites etc are fine.

We went through this a year or so back...then it was sorted.....until now.

I've just logged back on and all of the post timings are up the creek :confused:

It's a royal PITA......come on now...put your back into it :rolleyes:
 

·
Registered
Joined
·
45,472 Posts
Pretty please with sugar on top, eh 4M? :lol:


3 threads on the current outage now! :eek:
 

·
Banned
Joined
·
4,362 Posts
Please sort the site out!!!

For several weeks there have been times when I can't log on....and it's not a problem at this end as all other sites etc are fine.

We went through this a year or so back...then it was sorted.....until now.

I've just logged back on and all of the post timings are up the creek :confused:

It's a royal PITA......come on now...put your back into it :rolleyes:
OOOh bit harsh there Amigo :lol:

Did notice a couple of mins beforehand that the starstruckgazingthread was nowhere
to be found :confused:
The moment it came back online though :eek:
 

·
Administrator
Joined
·
87,070 Posts

·
Administrator
Joined
·
45,546 Posts
I'm not sure we have any technical staff.
 

·
Banned
Joined
·
57,288 Posts

·
Registered
Joined
·
45,472 Posts

·
Registered
Joined
·
45,472 Posts
... and wasn't the new owner supposed have a team or something that could support AO and the other forums?
 

·
Registered
Joined
·
5,758 Posts
Does anyone else get a "database error" message.
Having no technical staff is the beginning of the end. Having the owners just propping it up isn't good enough.
 

·
Banned
Joined
·
4,362 Posts
Does anyone else get a "database error" message.
Having no technical staff is the beginning of the end. Having the owners just propping it up isn't good enough.
"Database error" popped up here when the site melted down for a moment or 2 :confused:

I went elsewhere until normal service resumed..:thumbs:


Not exactly rocket science.... Or was it :confused:
 

·
Premium Member
Joined
·
77,377 Posts
everything has been ok for me - but I was getting those errors the other week and the general consensus then was that it was something to do with Virgin Media
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #18
everything has been ok for me - but I was getting those errors the other week and the general consensus then was that it was something to do with Virgin Media
I'm with SKY broadband.....I read your thread though Steve.

Seems no one is any the wiser.:confused:
 

·
Registered
Joined
·
45,472 Posts
When I managed to log back on, only a few members were showing online (worrying?). So, in other words it was some kind of bigger failure than the database error (maybe?) which I too have also experienced recently.
 

·
Registered
Joined
·
17,658 Posts
Yesterday evening I firstly had a 'database error, message.... followed by complete failure to
read the site.

Oddly enough my browser didn't throw me out for a 'timeout'.... it just kept saying 'connecting'
for about 10 minutes before I gave up :(
 
1 - 20 of 37 Posts
Top