Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I've had my 159 for coming up to two years now, and one thing that's always niggled me is the inability to just plug my phone in and use spotify etc without the need to buy a whole new headunit.

This isn't me being cheap (although, christ, double din units cost a lot), I just wanted to keep the stock look! I also don't want to completely sacrifice Blue and Me.

It just occurred to me to do another search and this popped up: Connects2 Ltd

What do you guys think? Has anyone tried it? Very tempted to give it a go as it looks like the answer to my prayers.
 

·
Registered
Joined
·
39 Posts
That looks interesting. Hopefully someone on these forums has one.
 

·
Registered
Joined
·
3,103 Posts
Haven't used that exact product, but the Connects2 add-on boxes for the stock Blaupunkt units in the 147/156/GT's is a decent bit of kit, and pretty popular...

I use one myself, so can vouch for Connects2 as a decent company making decent products! Fingers crossed that one works out for you :thumbup:
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Update: can't get it to work!

If you look at the picture in the link you'll see an adapter that is identical to the one that is already on the car going into the back of the USB port in the glovebox.

There's also a PCB with a USB and 3.5mm input that can plug into said adapter, but doing so yields 'no media found' by the ever happy blue and me voice, regardless of what's plugged into it.

I've messaged connects2 in the hope of getting some kind of documentation, but yet to hear back! I know they make some decent products as I've used them on other cars. It's Alfa electronics that I'm still getting to grips with!
 

·
Registered
Joined
·
2,640 Posts
From the Punto Grande forum...

It can be done! With alot of effort! lol!

Basically when you take out the headunit there is already a plug going into the head unit for the blue and me, therefore you need to make an AUX cable and splice the wires in along with the existing Blue & Me Cable.

Once we had connected the Blue and Me cables and our newly made AUX Cable and switched to 'Media Player' it recognised both inputs so started playing songs I had on my memory stick and songs I had on my phone and the same time! lol!

I thought the solution would be to just plug out the blue and me and therefore, I could plug my AUX Lead in and switch to media player and it would play it.. Sure, I would loose Blue & Me but surely it would work? But it doesn't work like this, when you switch to Blue and Me it finds the AUX input and you can hear the song playing for 3 seconds before it says 'No Media Found' and switches back to FM Radio.

Solution? Well, we looked through the various options and none would allow the car to remain in 'Media Player' mode for any more than 3 seconds! I then came up with the idea of creating a short 10 second Silent MP3 file and looping it.. So the 'Media Player' option would stay enabled as before. It would therefore still play both my memory stick song and Aux input at the same time, but if the only thing on the memory stick was this silent file then all you can hear is whatever you connect to your Aux Cable

Problem solved. Credit goes to Dad for 99% of it, Silent MP3 idea I'm taking the credit for! lol!

I realise that is hard to follow but if anyone wants I can make a guide in more clear terms.

The main jist of this is basically Blue and ME has no option for AUX but you can trick it into using the exisiting 'Media Player' option as a way of playing your AUX input.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #10
Yeah, I thought it might. The fact that it's advertised as retaining oem usb functionality gave me hope though. As it stands it doesn't work full stop, sacrificing blue and me or not.

That sounds like a good trick, thanks for posting it! Bit annoyed that I've spend £46 on a cable when it can be done for the price of an aux lead!
 
1 - 10 of 10 Posts
Top