Alfa Romeo Forum banner

1 - 13 of 13 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've just had an automatic update to Firefox.

For some bizarre reason after this the screen resolution is changing on the AO page only. (Lower resolution). All other web pages seem ok.

Running on IE everything is OK. Just Firefox Vers. 10.0.01

Anybody else running this Vers. and experiencing resolution problems. (weird).

Thought I'd ask before re-installing Firefox. :confused:
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #2
My Firefox started messing about so I binned it for Google Chrome, much better now :)
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #3
My Firefox started messing about so I binned it for Google Chrome, much better now :)
Sure. Thanks. It is just weird that AO only is being effected. I'm just curious why/how this is happening. :confused:
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Mine use to hate different sites and kept freezing then error messages but can't remember any resolution issues.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I use Firefox and Safari.
Just updated FX - seems ok to me. I posted on here using it.
Using Safari now - prefer it.
On my ASUS laptop it's definitely the new Version of Firefox that's playing up. I uninstalled and reinstalled and the same thing is happening. I will look at another browser. Anything as long as it's not IE.:eek:

It's funny how quickly you adjust to the new resolution. At first it seemed like I was looking through milk bottle glasses and now it's not too bad. Thanks Paul. :thumbs:
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Mine use to hate different sites and kept freezing then error messages but can't remember any resolution issues.
This is the only problem I've had with Firefox and I've been using it for years. I guess there's always the first time. Thanks for your input. :)
 

·
Registered
Joined
·
3,536 Posts
I've been using FF for a good few years and not had any issue with AO's site. Have you managed to change the text size inadvertently (+/-)?
 

·
Super Moderator
916 Spider P1 Lusso
Joined
·
9,446 Posts
I use Firefox and Safari.
Just updated FX - seems ok to me. I posted on here using it.
Using Safari now - prefer it.
I've tried Firefox and Chrome, but keep returning to Safari for the same reason :)
 

·
Registered
Joined
·
2,757 Posts
I use Safari, but then I am using an iMac! Mind you I am also running Windows on it with IE9, and I so much prefer Safari....
 

·
Registered
Joined
·
3,536 Posts
I use Safari, but then I am using an iMac! Mind you I am also running Windows on it with IE9, and I so much prefer Safari....
I've used Safari on an iMac but didn't really like either that or Chrome when I tried it. Each to their own I guess lol
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #13
I've been using FF for a good few years and not had any issue with AO's site. Have you managed to change the text size inadvertently (+/-)?
Just as quickly as it came, it disappeared. Given the nature of the Browser wars none of them can be seen to be buggy, and they all need features. Consequently all are good. :cool:

FireFox sent me an update I think that had a slight bug, corrected it, sent it again still claiming the same release and everything was hunky-dory very quickly. :D
 
1 - 13 of 13 Posts
Top