Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Anyone saw this message during ignition - anti-pollution.. I couldn't see the rest of the message as disappeared whenever the engine started.

Can it be because of this cold whether conditions?
 

·
Registered
Joined
·
1,379 Posts
Mine did that last week, came up with "ANTI-POLLUTION FILTER CLOGGED"..... hasnt done it again since, i get a lot of these messages on start up and been told to ignore it unless it stops on....

The irony of this message is that i have had many forced regens for blocked DPF and this is the first time this message has appeared, and guess what, the car is running ok at the moment! :confused:
 

·
Registered
Joined
·
2,900 Posts
Mine has flashed up this warning.

Been smelling exhuast fumes inside from cars in front recently and assumed it was something in the ventilation system!
 

·
Registered
Joined
·
102 Posts
Anti Pollution Filter Clogged appeared yesterday after a four mile trip into town.
Got back in the car for the return journey and noticed an 'orange' symbol in the bottom left corner of dash display that looked like () on their side with a mist coming out of the right hand side.
Didn't notice any print on the dash at the time but did when I had to return to town and hour later to pick my son up from work.
Parked up and ran the engine at over 3,000 for a couple of minutes. Switched off, switched on and hey presto: symbol gone and message gone. :confused:
 
1 - 5 of 5 Posts
Top