Alfa Romeo Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,888 Posts
Discussion Starter #1
Anyone else suffering with annoying pop up banners saying you’ve won some stupid prize with Virgin media?
Has this site been compromised?
I have to keep crashing and reloading, or clear out my history....not happy!
Even when you press close, it still goes to their site - What’s going on? :grumpy::grumpy::grumpy:
 

·
Registered
Joined
·
4,229 Posts
That will be you computer....not the site. Run a antivirus and adaware program and that should get rid of that adware.

I was going to say that this should be in the AO bug lounge....but I see you have posted it there too!!
 

·
Registered
Joined
·
4,229 Posts
Odd....does not happen on either of my PCs (home and work) or my phone or tablet.....which is why I suggested its must be your PC. Make sure you pop up blocker is on....that wont cure the cause but will stop you seeing them.
 

·
Registered
Mercedes Benz 190E
Joined
·
17,879 Posts
I’m getting this on my iPhone every 40 secs or so. It’s very annoying.
 

·
Registered
Mercedes Benz 190E
Joined
·
17,879 Posts
... but I’m not getting it anywhere else.
 

·
Registered
Mercedes Benz 190E
Joined
·
17,879 Posts
Having some problems creating new posts too (much to the relief of many :))
 

·
Registered
Mercedes Benz 190E
Joined
·
17,879 Posts
Nope boss. I haven’t added any apps to my phone. I honestly can’t think of anything I’ve done differently in the last few days that may have caused this.

On my MacBook, I can’t access AO at all. It says it cannot connect with the AO server. It was fine on Thursday but went ‘computer says no’ on me yesterday.

All other sites I pop onto are working fine on both devices; it’s just AO that the devices are having a wobble with,
 
1 - 15 of 15 Posts
Top