Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
497 Posts
Discussion Starter #1
Hi,
I did a really thick thing today. Got my diagnostic cable today, so bought alfadiag. I had a laptop i was going to prepare to install alfadiag on, but couldnt wait for xp to finish installing. so i installed and licensed my work laptop.

I used for a little while. Anyway, started preparing my main laptop. I removed alfadiag's license, and wrote down the removal code.

Then as i was on a phonecall (one i had been trying to leave for a while...) and not quite concentrating, i put the removal code in the 'refund code' section, and then got a message saying my code has been returned and is pending a refund!

Anyway, i logged a call with their support asking not to have a refund, but to have the code returned. Anyone know roughly how long it takes for them to respond to support emails? Was going to play with the software more tomorrow - im hoping that they monitor during evenings / weekends!
 

·
Registered
Joined
·
12,881 Posts
Derek doesn't run it as his main business as far as I'm aware it's more of a hobby ... I ususally find he gets back to me within a couple of days ... in the mean time, however you can download the trial version, obviously it's limitedbut at least you can get it connected and have a little play
 

·
Registered
Joined
·
497 Posts
Discussion Starter #3
Ah, top quality service. logged the call, played some xbox for a couple of hours, and Derek has already sorted it.

Cheers!
 
1 - 3 of 3 Posts
Top