Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Hi all I'm in need of some help! My car won't go into 4th gear, every other gears fine just feels like it's being blocked by something. Took it to the garage he checked the gearbox and nothing was wrong that end then check the linkages and they are worn down as the gear stick was very wobbly so thought it could be that and had that installed today took it for a test drive and was perfect then just this second on my way home wouldn't go back into 4th lol. Is there anything else that could stop it from going into 4th maybe cables? It's a 2002 147 2.0 Ts manual.

Cheers Tom
 

·
Premium Member
Joined
·
2,043 Posts

·
Premium Member
Joined
·
2,043 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #6
No luck. So gunna retry that swarf technique again as its very strange as every other gear works perfect so can't be gearbox on its way out can it?
 

·
Premium Member
Joined
·
2,043 Posts
No luck. So gunna retry that swarf technique again as its very strange as every other gear works perfect so can't be gearbox on its way out can it?
It could be a long shot but take the gear stick gaitor off and see if anything is restricting it's movement, it is not unheard of for the mechanism to falter. :thumbs:

I'm running out of ideas now.
 

·
Registered
Joined
·
2,028 Posts
I may be hallucinating but I think I've seen a past message where the plastic gear lever housing broke and caused this. Search might find more info.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #9
I've had all the housing and gearstick replaced first as it was wobbly and it worked fine for a couple hours but now back to square one lol
 
1 - 10 of 10 Posts
Top