Alfa Romeo Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
3,436 Posts
Discussion Starter #1
Well I finally got round to removing the ICS. So that I could fit the CD player cable.

The problem is I can't find any available sockets or any sockets that look like they would accept the CD player cable.

I don't want to completely remove the ICS if I can help it.

Can somebody tell me where the CD player cable goes.

Cheers Stuart
 

·
Registered
Joined
·
10,889 Posts
Sorry Stu cant help BUT when doing the handbrake cable I foiund the Climate control ECU.

So look for something else and I am certain you'll find it.

Pomeo

PS SAved £220 today.I road taxed Lacey.:confused::cheese:;):D
 

·
Registered
Joined
·
10,889 Posts
Stu edited my last post.

I saved £220 today...I road taxed Lacey...Gosh I could become a politician.

Just realised Pomeo will be worth at least £2k on 14/6/2009.Lacey will be another 2 years.


I dont have a glove box...I have a sox drawer.

Pomeo
 

·
Registered
Joined
·
7,115 Posts
CD player socket goes in the back top on the ICS, there is space for one of those three sockets in one jobbies, blue, green and yellow, the CD is the blue one IIRC, the ICS must come out to access the space though.

I know this is for an Audi, but they are a generic ISO fitting so it gives you an idea

http://cgi.ebay.co.uk/Audi-CD-CHANGER-PHATBOX-Lead-CABLE-Mini-ISO-13-Pin-A6_W0QQitemZ130259886140QQcmdZViewItemQQptZUK_Cars_Parts_Vehicles_Terminals_Cabling_ET?hash=item1e5418203c&_trksid=p3286.c0.m14&_trkparms=66:2|65:1|39:1|240:1318|301:1|293:1|294:50

HTH
 

·
Registered
Joined
·
7,115 Posts
do you have DSP then, I think one is for a phone (cenrtre one IIRC yellow), blue on for CD and the remaining one probably is for satnav.

There is a link somewhere with what each pin does, I thought it was in the LOudLInk threads or one where a member has fitted a DVD player or similar.

HTH
 

·
Registered
Joined
·
3,436 Posts
Discussion Starter #9
THis is all to confusing. I don't have DSP or the telephone. but I seem to have wires from the green and blue chunks, I'm absolutely certain that I do not have a CD player cable. in the boot. (remove quite alot of the trim and the back seats to check.)

Where would I get a ISO-to- alfa 166 CD player converter?

I was looking for that thread but I can't find it.
 
R

·
Guest
Joined
·
0 Posts
Provided you've got a factory fitted Blaupunkt unit, the cd player is definately the blue plug. We use it as a phono connection for the Ipod. Newer cars may even be able to control the Ipod using the data connections but we found it to be unreliable
 

·
Registered
Joined
·
7,115 Posts
rhett, true for a 147, however 166s are wired up differently as they have a custom fit Becker unit that will only work with a specific Becker CD player that integrates with the ICS unit.

PITA to fit, but sounds so much better :D
 

·
Registered
Joined
·
3,436 Posts
Discussion Starter #13 (Edited)
This is really pissing me off now! I don't really want to put the ICS back with out fitting the cable but I can't get the cable. I've been to Halfords and other car audio shops and they are clueless.

Does any body have any good ideas of how to find this product other than randomly clicking?
http://www.carhifidirekt.de/

Cheers Stuart
 

·
Registered
Joined
·
3,436 Posts
Discussion Starter #15 (Edited)
Well I've just got back. I managed to get the CD player wired into the ICS. But of course I've been sold a broken CD player even though the breaker guaranteed me that it was working. May his piles descend and never return.

It loads the CD but the screen just says CDX track one and the timer dosen't move, It wont let me skip tracks which suggests its not getting any information at all. No body bother fixing these units do they?

So it look like I need a new CD player now. :rolleyes:

Stuart
 

·
Registered
Joined
·
7,115 Posts
I take it you know the CDs are put in the player upside down, silver side up.....

where did you get a cable from in the end Stu?
 

·
Registered
Joined
·
10,889 Posts
Yeah it was written on the CD tray. but I put them in both way just to be sure!
Stuart
:cheese::cheese::cheese:I did that too all those years ago.

As the cable was leaving the ICS I removed the back seats and found it there and then found that the cable ran underneath all the cables and I had to move the battery and the battery tray to get it.

Stuart
So is it working now.Or do you want to try it in Lacey to see if it works?

Pomeo
 

·
Registered
Joined
·
3,436 Posts
Discussion Starter #19
Cheers Pomeo

I may take you up on that offer when we next meet. however I have an idea. There is the black cable that plums into the CD player and there are two audio cables. I'm going to see if I can plug an MP3 player into the audio cables and leave the CD player doing nothing.

If that works I'm just going to reroute the cable in to the cab and get an MP3 player for the car. hopefully it will be cheaper than a loud link.

I'm also quite angry at myself. as the "2" button on my ICS has fallen off and I can't find it anywhere. in fact alot of the buttons fell off the ICS when I was moving it.

Stuart
 

·
Registered
Joined
·
132 Posts
I just did the same thing this weekend. As proud winner of Mr Swinfen's CD player I plugged it in, loaded up a boring CD and connected the iPod to the phono plugs.

All seems to work fine as long as CD is turning and the volume on iPod is pumped up enough. Much much better quality than any of the cassette or radio thingies that I tried before.

However it won't let the sound through unless it thinks it is playing a CD. So you will have to get either a working CD or a dongle that fools the ICS into thinking there is a CD playing.
 
1 - 20 of 23 Posts
Top