Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
597 Posts
Discussion Starter #1
Do the rear tweeters not have Bose written on them in the GT?

Also I swear the tweeters are plugged in in the back.. I can see there are some fitted behind the mesh.
 

·
Registered
Joined
·
357 Posts
If its a bose systen from factory the tweeters are in the main speakers. What you can see is a plastic plug- I know I have seen them:)
 

·
Registered
Joined
·
3,871 Posts
If it's Bose then there will be no tweeters as spitfire said, they are integrated into the main speaker but you will have a sub in the boot.
 

·
Registered
Joined
·
4,293 Posts
As standard, there is nothing inside them - I know this because I've just rebuilt the interior of mine. I am pretty sure the ones in the back have "Bose" written on them, but can't remember for sure.

I am upgrading the fronts (set of Focal Access 6.5" components) and I am putting the tweeters in behind the Bose grilles.
 

·
Registered
Joined
·
597 Posts
Discussion Starter #6
I am pretty sure the ones in the back have "Bose" written on them, but can't remember for sure.
This is the important question I need the answer to! I am aware the tweeters shouldn't be there/aren't normally there on a car with Bose.
 

·
Registered
Joined
·
4,293 Posts
[CSI Mode]

Go to my GT for less than a grand thread - see the pic of all the bits on the lawn? Open the pic in paint, and zoom. You can't see "bose", but there is certainly silver writing.

[/CSI Mode]
 

·
Registered
Joined
·
597 Posts
Discussion Starter #8
I've just done that before I saw your reply :D

Now this is weird. My rear tweeters are blank and there are definitely tweeters plugged in behind there....

Do I have half a Bose system? More investigation work to be done!
 
1 - 8 of 8 Posts
Top