Alfa Romeo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Firstly, I think I should apologise as I never introduced myself and only wanted info. I purchased a 156 v6 second hand and the alarm was going off whenever it felt like it. Thanks to the helpful people on this site it has been sorted.

I have always been an Alfa fan. When I was growing up my father owned 2 Spiders, a 1969 (which was rebuilt from scratch) and he later bought a 1989 Spider as well.

My first car was a GTV 6 2.5 ’82 which I sold about 2 years ago as I had no place to park it so my plans to make it concourse condition went down the toilet. Almost my whole family are still Alfa owners. When there is a family gathering the driveway almost looks like an Alfa dealership. Oldest Brother drives a new Alfa GT1.9, his wife – 156 GTA Sportwagon, Mother – 147 Selespeed, Father - 159 2.2 jts, and last but not least my 156 v6 2003 model.

Thanks again so far for all the help, I’m sure I will have more questions and hopefully some answers.
 

·
Registered
Joined
·
43,564 Posts
Hello and Welcome !! :)
 

·
Registered
Joined
·
785 Posts
Welcome aboard.
 
A

·
Guest
Joined
·
0 Posts
Welcome.It is a great site, like you I found it when I was in trouble only last week and am truly amazed at the level of support given by everyone. I know what you mean about the driveway, at one point over the holiday we had two GTVs,a 146 ti and a 155 on the drive or on the road outside.A chap up the road calls us the "Alfa Romeo family"!
 
1 - 12 of 12 Posts
Top