Alfa Romeo Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
A bit of advice.... if your 159 has an annoying tap-tap rattle from the back while cruising, take a look under the wheel arch. This rattle appeared on mine from just after i bought it and was driving me insane until I discovered that the felt-like wheels arch liner was distorted and was tapping against the bodywork.

Alfa dealers couldn't find it (began to look in the headlining!) and it is a bit obscure.

Anyway, thought i would share this titbit with you all. Enjoy your Alfas.

Pietro
 

·
Registered
Joined
·
18 Posts
Hi,

I have this in a new 159 as well, and it's driving me crazy :cry:

It's like tap - tap - tap and I suspected it's coming from the felt lining under the wheel arch, but I couldn't locate exactly where.

Can you tell me how you sorted this out? Or did you just bring it back to the dealer?

Thanks for sharing this by the way!

Cheers,
 

·
Registered
Joined
·
94 Posts
Hi there

I've got something similar too - an intermittent "tap tap tap" coming from somewhere in the front end of the car (it sounds like it's in the dash itself although it's probably not). It's not that loud but it's annoying in a new car like this.

I haven't taken it up with the dealers as yet because I'm hoping it will go away.....


Tobes
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
The noise came from a split in the right rear wheel arch liner. It has rivets joining the parts together and one of these was tapping the metal wheel arch itself. i had the liner replaced under warranty no problem. Good luck.
 

·
Registered
Joined
·
18 Posts
Hi,

I brought my 159 back to the dealer. I said I suspected it was the felt lining distorted in the wheel arch on the back left. They checked it out and said it was a damaged baffle in the exhaust that was causing the rattle. The car is only a month old, so I was surprised to hear this. But as long as it sorts out the constant tap-tap I don't care, it's under warranty obviously.
 

·
Registered
Joined
·
119 Posts
A bit of advice.... if your 159 has an annoying tap-tap rattle from the back while cruising, take a look under the wheel arch. This rattle appeared on mine from just after i bought it and was driving me insane until I discovered that the felt-like wheels arch liner was distorted and was tapping against the bodywork.

Alfa dealers couldn't find it (began to look in the headlining!) and it is a bit obscure.

Anyway, thought i would share this titbit with you all. Enjoy your Alfas.

Pietro

Thanks Pietro. I joined this web site specifically because a tap-tapping started as soon as I got over 60mph. I knew it was coming from the back, and have spent weeks looking for loose things in the boot and securing them, all to no avail.

Then I joinerd this site, read your post - and indeed the felt under the rear wheel arch was sticking out. Obviously at high speed the air turbulance was knocking it against the bodywork. I pushed it back in and - silence!

Never has silence been so blissful! The joy of driving my 159 is back.:)
 

·
Registered
Joined
·
50 Posts
Just picked up my new 159 yesterday.
Wow! what a car :cool: compared to my A4 - which I thought I might miss.

2 things to winge about so far:
An annoying rattle from behind the Dash (seen the threads on the wheelarch stuff - will investigate)

What an aweful Sat/Nav:cry: I had an Alpine Touch-screen on my A4 that was just georgeous compared to the Navteq. The voice is irritating; the display is really crud and the features are sparse:confused: Can't understand Alfa cutting corners here when there are so many outstanding units on the market. After reading - and seeing - the Kenwood/Pioneer installs I'm almost inclined to rip it out and have a 'propa' one fitted. Anyone done this?

Apart from this, I think I'm going to be well impressed with my first Alfa.

Will let you know how it goes.

CD
 

·
Registered
Joined
·
9 Posts
I've now had my 159 2.4 JTDm for about 6 weeks. With about 160km on the clock, my car also developed a rattle. It was a tap-tap-tap sound (almost like, but I am not sure if it actually was, glass vibrating against metal) that would occur over smaller, high frquency bumps or when manoeuvring over uneven ground. It sounded as if it was coming from the passenger side deep inside the dash, and because the rest of the cabin is so quiet, it was really noticeable. For the first 5 weeks I just turned the stereo up!

So I booked my car in with the dealer for three days to give them a proper go at sourcing and fixing the problem. My car had about 5,000km on it by this stage. I was provided with a loan 159 2.4 auto free of charge (which incidentally was also built in the same month - October 06 - as my car and had the same problem!). The dealer identified the problem as the front windscreen not being properly bonded in, arranged to have it re-fitted and the car is now as tight as a drum and no more rattles!

I am extremely pleased with the attitude and the service of the dealer, and am just tickled pink with the car (another convert from Audi) even with its niggles. I hope to post a comprehensive review of my first 5,000km soon.
 

·
Registered
Joined
·
7 Posts
I've a 159 2.4 as well and get the same noise coming from the dash... looks like I'd better have a word with the dealer in Bournmouth UK. With a bit of luck they will sort it out, if not I'll bring it to Sydney, now what a journey that would be ;o)
 

·
Registered
Joined
·
18 Posts
i've got the kenwood unit in mine - in short - brilliant!!!! Sat Nav great (Garmin actually) and audio wise it will blow you away, once you set it up correctly that is
 

·
Registered
Joined
·
4 Posts
I have had 5K on the clock and my 159 - 2.4JTD is a beauty, am a bit concerned that I have no tap tap sound as I think am enjoying the music too much! but its a good tip and thanks for that! some dealers will give you the run around in trying to figure out the problem~ Happy Cruising...:)
 
1 - 16 of 16 Posts
Top